01-20-11 12:39 PM
28 12
tools
  1. rsammon977's Avatar
    As noted in a few other posts, some of us are suffering from random Bluetooth drops with out Torch, while others aren't. It does not seem to be dependent on the OS, so my next thought was the hardware end. That being said, I would like everyone to reply to this thread with whether or not they're having the problem and where their Torch was manufactured. The manufacture location can be found on the sticker under the battery, in the bottom right corner.


    Mine DOES have the problem and says "Made in Mexico 5"
    My wife's DOES have the problem, and says "Made In Mexico 4"

    I look forward to alot of responses

    Thanks!
    01-18-11 09:07 PM
  2. SuperGenius's Avatar
    So far no problems with Bluetooth. I use my Bluetooth headphones 4-5 times a week and do file transfer from my Macbook to Torch daily. Made in Mexico 5
    01-18-11 09:13 PM
  3. rsammon977's Avatar
    Sorry, I should have been more clear. My problem is with my Voyager Pro handsfree headset. I also use an FM transmitter for music, but it only drops WHILE i'm on the phone. Aiming for that.


    For a more detailed rundown, see this thread : http://forums.crackberry.com/f209/bl...eadset-548722/
    01-18-11 09:28 PM
  4. chaddeus's Avatar
    no problem for me also. I am using a Nokia BH-211 Headset paid with Torch. I also have a bluetooth speaker and so far, its all working great.

    Mine is Made in Mexico 4
    01-18-11 09:30 PM
  5. rsammon977's Avatar
    Well so much for the hardware suspicion. This is driving me insane. I drive for a living, and this is almost making my Torch unusable because of how frequently it drops.........
    01-18-11 09:32 PM
  6. anton-k's Avatar
    Do you have the headset on the same side of your body as the phone? If you're in between the headset and phone that could cause problems. If not, then it still sounds like a hardware problem, only maybe it's the Voyager Pro, not your Torch.
    01-18-11 09:42 PM
  7. rsammon977's Avatar
    This is my second voyager pro, after a warranty replacement. My friend is using my old one and is having NO problems with it. Other people with other headsets have had the same problem. My body being between the phone and headset causes static. Most times it is less than 4 feet from the headset with nothing or a thin piece of plastic in the way.......
    01-18-11 09:44 PM
  8. anton-k's Avatar
    I haven't had my Torch very long so far, but I hope I don't start having the same problem. I'm a realtor, so that headset (Explorer 390) can get used a bit when I'm busy, and those aren't the kinds of calls I'd want dropping.
    01-18-11 09:53 PM
  9. rsammon977's Avatar
    Any chance you can check your Manufacture location?
    01-18-11 09:54 PM
  10. BlackStormRising's Avatar
    Sound ID 300 and Mexico 5. No problems, phone sits on the passenger seat and I can use the BT in either ear without any issues. I use the BT routinely for my calls.
    01-18-11 09:58 PM
  11. rsammon977's Avatar
    Hmmmmmm...........well that sucks. Can't fix a problem if i can't find the cause......


    Could their be any chance (I know this is an old discussion) that there's a difference between Telus' .246 and Rogers' .246?
    01-18-11 10:07 PM
  12. rainynight65's Avatar
    Made in Hungary 3 - no issues with BT whatsoever
    01-18-11 11:50 PM
  13. homer1475's Avatar
    Hmmmmmm...........well that sucks. Can't fix a problem if i can't find the cause......


    Could their be any chance (I know this is an old discussion) that there's a difference between Telus' .246 and Rogers' .246?

    There is absolutely no difference between carrier branded OS's. RIM releases the OS and the carriers test it, They either pick it up and adopt it or they don't, but every version of an OS(with the same version numbers) is identical regardless of carrier branding.


    Made in Mexico 4 here, and 0 BT problems with either a jawbone icon(the thinker) or my new Blueant Q2.

    My only issue with the Q2 is pops and clicks(like old vinyl records) when in a call, not sure if its .337 hybrid or the Q2 itself. Lost my icon and wasn't running this hybrid when I had that.
    01-19-11 06:47 AM
  14. anon(49433)'s Avatar
    I DO have the problem when on the phone via bluetooth in my Ford Mustang. Made in Mexico 4 running .337
    01-19-11 07:44 AM
  15. jmajluf's Avatar
    So far no problems with Bluetooth. I use my Bluetooth headphones 4-5 times a week and do file transfer from my Macbook to Torch daily. Made in Mexico 5
    I just read your response and I have to ask because I have never been able to pair any of my BBs (now I have a Torch) with any Mac product. I have tried with my sister's high end laptop (don't remember the model but it's the "best one"); The only Apple product I have is an iPad and I have never been able to transfer files (pics mainly) or even pair it with my Torch.
    Is there anything I need to do to make it work?
    Thanks.
    JPM
    01-19-11 08:01 AM
  16. Cozmik's Avatar
    Mexico 5 with a Motorola H390 headset. Never had it drop. I live in a bungalow and can leave my Torch in the kitchen and wander all over the house, main floor and basement while on a call via bluetooth with no connection issues/static etc.
    01-19-11 09:13 AM
  17. meske's Avatar
    No issues - Mexico 5
    01-19-11 09:22 AM
  18. pmccartney's Avatar
    No BT problems in my car (Infiniti integrated BT) or with my Lenovo T400 laptop to stream music. I don't ever use an ear-piece
    Made in Mexico 5
    01-19-11 09:30 AM
  19. Blacklatino's Avatar
    No problem with mine and I use both the Jawbone Icon and and the BlackBerry HS-700. Made in Mexico 4.
    01-19-11 09:31 AM
  20. Harryl6134's Avatar
    Mexico 4 Torch and Motorola H270; no drops or other issues.
    01-19-11 09:39 AM
  21. rsammon977's Avatar
    I DO have the problem when on the phone via bluetooth in my Ford Mustang. Made in Mexico 4 running .337
    so it will randomly drop for you? mine goes silent for a minute then beeps in my ear that it's disconnected...... about a second later it pops up on the phone that the connection has been terminated
    01-19-11 01:23 PM
  22. anon(49433)'s Avatar
    Yes, I'll be driving along safely(?) talking on my bluetooth connection, and all of a sudden I can't hear the person anymore. I don't remember if it beeps or not, I'll have to pay closer attention next time when it drops the call. But I'll look over at my phone sitting in the passenger seat and the phone connection (3g) is still on, the person is still there, but the bluetooth connection has terminated. No idea why. I don't think it's the car, though.
    01-19-11 01:32 PM
  23. rsammon977's Avatar
    I doubt it is (your car). And the beep is the headset, as it makes the same noise when i shut my work phone off (my headset has multipoint) so it's possible your car doesn't make the noise, though I would assume there's some way of it to notify you..........have you had any luck diagnosing this problem with AT&T?
    01-19-11 01:46 PM
  24. Jackson76's Avatar
    Yes, I've been having bluetooth issues on my new Pioneer touchscreen unit in my truck. sometimes it won't connect and sometimes the other party can barely hear me. I had the same issues with my Motorola headset I had before I tossed it and just went with my Pioneer car unit.

    not sure how to tell where my phone was mfg. though?
    01-19-11 01:55 PM
  25. rsammon977's Avatar
    Its on the sticker under the battery. Bottom right corner.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-19-11 08:07 PM
28 12
LINK TO POST COPIED TO CLIPBOARD