1. sNoxious's Avatar
    It's not really a problem but it seems to be that when I connect my phone, the usb mode is on the internal storage. I just want to change it the sd card instead. But I can't seem to find the option for that. Before I upgraded to .337 I use to have that option where I can select the usb mode.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-01-10 08:07 PM
  2. papped's Avatar
    both connect as mass storage mode or not. It's not a one-or-the-other.
    12-01-10 08:11 PM
  3. sNoxious's Avatar
    But when I place my files on the drive g it saves on the internal instead of the external. Before it displays the division between internal and external on the pc but now it's not.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-01-10 08:48 PM
  4. homer1475's Avatar
    I'm on .337 and when I plug my torch in I first get a popup on screen of what I want to do. First click usb mode, then on my pc I get 2 mass storage drives one internal and one my sd card. I called my SD card "SD_Card" so i know which is which.
    12-01-10 08:51 PM
  5. papped's Avatar
    Options > Device > Storage.

    Make sure Media Card Support is enabled.

    It's possible your PC is failing to automatically mount the second drive if there's something like a drive letter conflict.
    12-01-10 08:52 PM
LINK TO POST COPIED TO CLIPBOARD