09-23-10 10:05 PM
29 12
tools
  1. luvshertorch's Avatar
    So I got the Torch on release day, and have had no problems with it until now. At first it only happened once in awhile when I had a lot of things going on. But now its happening almost every time I go to use it. Every time I open my email it take like 10 or 15 seconds to open, then another 15 seconds to load the email. After reading the email is very hard to get out of. It has taken me almost 1 min to get out of the email screen. This is starting to happen with SMS now. And I have tried doing battery pulls, cleaning the memory, the logs, dropping some of my apps. Which I'm not running that many. When I first got the Torch it only took maybe 2mins for it start up, now its taking almost 10mins to start up. It has starting freezing up and giving me the clock all the time.

    So I did a complete wipe.. and I'm starting all over again. I really hope this works cause I really do love the phone.
    09-23-10 01:30 AM
  2. blazed12's Avatar
    You did update your OS right?
    09-23-10 01:32 AM
  3. luvshertorch's Avatar
    You did update your OS right?

    Yes I have tried a new update and didn't seem to help.
    09-23-10 01:37 AM
  4. Chrisd534's Avatar
    Return the phone, get a replacement?
    09-23-10 01:41 AM
  5. luvshertorch's Avatar
    Return the phone, get a replacement?
    Im already pass my 30 days... but if this doesn't work then i will try i guess
    09-23-10 01:46 AM
  6. Stein357's Avatar
    It's still under warranty, you can exchange it.
    09-23-10 01:49 AM
  7. Chrisd534's Avatar
    Im already pass my 30 days... but if this doesn't work then i will try i guess
    RIM's warranty should be one year.
    09-23-10 01:54 AM
  8. dwaynewilliams#WN's Avatar
    That's a weird issue. It has to be the device. I agree with the other posters, you should swap the device for another one.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-23-10 04:05 AM
  9. luvshertorch's Avatar
    update :

    The phone seem to be working great now.. Have to download all my apps again. The only issue im having now is that Blackberry app world says that my log in information is wrong... not sure how to fix it ?
    09-23-10 04:19 AM
  10. dwaynewilliams#WN's Avatar
    How did you get it working again?

    Posted from my CrackBerry at wapforums.crackberry.com
    09-23-10 04:22 AM
  11. luvshertorch's Avatar
    i did a back up and then a full wipe. once it was back on i did a restore but didn't add my app on there just my contacts, sms, email, ect... but i don't know how to fix the blackberry app world.. I have bought like 4 app from there and want to download them again.
    09-23-10 04:25 AM
  12. North-Face's Avatar
    update :

    The phone seem to be working great now.. Have to download all my apps again. The only issue im having now is that Blackberry app world says that my log in information is wrong... not sure how to fix it ?
    Ya just gotta love happy endings.
    09-23-10 04:28 AM
  13. North-Face's Avatar
    Glad it worked out for you. Maybe try one app at a time for a couple days, rule them out as the cause...
    09-23-10 04:31 AM
  14. luvshertorch's Avatar
    well i would do that buy 3 of my app are from blackberry app world, and i can't login to download them.. I'm not going to pay for them again.
    09-23-10 04:36 AM
  15. North-Face's Avatar
    ahhh gotcha, when you re-install the apps, app world doesn't pick up that you've already purchased?
    09-23-10 04:43 AM
  16. luvshertorch's Avatar
    i don't know... Its say that my log in information is wrong. And i tired signing up for a new one... and it says that the id and email are already taken.. but it won't let me send the email to reset my password.
    09-23-10 04:47 AM
  17. North-Face's Avatar
    Wish I had the answer to that, someone with that experience will post up soon I'm sure. Frustrating no doubt..
    09-23-10 04:52 AM
  18. luvshertorch's Avatar
    yes it is !!! I don't know what to do... i have looked it up and got nothing ! grrr
    09-23-10 04:56 AM
  19. hoong's Avatar
    Maybe you can try post them a question in twitter @BlackBerryHelp
    09-23-10 05:20 AM
  20. DRLyman's Avatar
    i don't know... Its say that my log in information is wrong. And i tired signing up for a new one... and it says that the id and email are already taken.. but it won't let me send the email to reset my password.
    That happened to me once. Ended up having to call RIM and they reset the account. Only bad thing was that it took 45 minutes on the phone to finally get it straightened out.
    09-23-10 05:40 AM
  21. luvshertorch's Avatar
    That happened to me once. Ended up having to call RIM and they reset the account. Only bad thing was that it took 45 minutes on the phone to finally get it straightened out.
    Thank you... I have posted on twitter to blackberry help now as well. If I don't get anything I guess I will have to call RIM....
    09-23-10 03:57 PM
  22. luvshertorch's Avatar
    update :

    I got it working... My first bb was the Bold 9000. And when I set up my bb eamil for it, it was luvsherbold
    And I don't remember buying anything from that account. So when I got my Torch I deleted that account and got a new one which was luvshertorch. Which was the email that i thought that i had used for blackberry app world. So this has been the email I have been trying to fix. Its still says that mu user name is taken but i not sure about that.

    So i had thought about trying the other email account and sure enough it signed in and all my app were there....

    I feel really silly now, but thanks for everyone help !!
    Last edited by luvshertorch; 09-23-10 at 09:42 PM. Reason: mis spelling
    09-23-10 08:28 PM
  23. GG1's Avatar
    Nice.... Now we can all email you ;-P

    Posted from my CrackBerry at wapforums.crackberry.com
    09-23-10 08:33 PM
  24. North-Face's Avatar
    ^ lol

    It's all good, as long as it's a happy ending that's all that matters.
    09-23-10 08:39 PM
  25. luvshertorch's Avatar
    lol yea its not a big deal i guess to email... I love getting email from ppl that want to chat ! I'm a social butterfly... Just remember I can and will block you if I have to! So please be nice !
    09-23-10 09:40 PM
29 12
LINK TO POST COPIED TO CLIPBOARD