1. asstchief165's Avatar
    Got the torch on Friday, tried to sync with the 5.0 software kept coming up with connector specific error. Loaded the new desk top manager 6.0 and it will not sync to my yahoo account I have set up. Checked the default e-mail and it is set for the right yahoo address, checked the sync settings on the desk top manager and they are all set for the yahoo mail, but when I log on to yahoo nothing has been added, and in fact some things have been deleted. Any Ideas how to fix this error?

    Posted from my CrackBerry at wapforums.crackberry.com
    01-17-11 11:08 AM
  2. aznlgcy's Avatar
    Did you setup or change the device to the Torch on your carrier's BIS site?
    01-17-11 11:10 AM
  3. asstchief165's Avatar
    This was all done through AT&T so I am assuming they did it at the store

    Posted from my CrackBerry at wapforums.crackberry.com
    01-17-11 11:13 AM
  4. aznlgcy's Avatar
    No a store rep would have no access to your BIS account you would have had the responsibility to do it. If you/they used swtich device wizard or something similar it would not switch your BIS account over to your new Torch. The BIS is most likely still active with your Bold 9700's PIN and IMEI. All you need to do is log into the site and select change device. Or start from scratch and set up a new BIS account on your Torch

    BlackBerry Internet Service
    01-17-11 11:17 AM
  5. asstchief165's Avatar
    ok where do I do this at? on the AT&T site or where, thanks for the info

    Posted from my CrackBerry at wapforums.crackberry.com
    01-17-11 11:21 AM
  6. aznlgcy's Avatar
    The link in my previous post ill take you to the ATT BIS site
    01-17-11 11:22 AM
  7. asstchief165's Avatar
    ok I checked and they have the correct information on the site, as a BB Torch 9800 with the correct PIN #

    Posted from my CrackBerry at wapforums.crackberry.com
    01-17-11 11:26 AM
  8. aznlgcy's Avatar
    Try resending your service books from the site
    01-17-11 11:31 AM
  9. asstchief165's Avatar
    ok I will give that a try Thanks

    Posted from my CrackBerry at wapforums.crackberry.com
    01-17-11 11:37 AM
  10. Elite1's Avatar
    Try resending your service books from the site
    You can just do it from device now with the same effect.

    Open Setup, select Email Accounts. Select Internet Mail Accounts and sign in.
    On the next screen after you're signed in, click MENU (the  key to left of trackpad) and select Service Books. Select Send Service Books.

    After you've done this, can't hurt to re-register on the network.
    Open the Options app, type Host and select Host Routing Table. Click MENU and select Regisdter Now.
    Wait a few minutes and perform a battery pull. (ie While the BB is on, remove the battery, wait 30 seconds, then replace the battery. BB will reboot.)
    01-18-11 06:11 AM
LINK TO POST COPIED TO CLIPBOARD