1. gbany's Avatar
    A question for all 9800 users. I have noticed on my 9800 keyboard that I don't have an audble click when I press the key "l". It only happens with that specific key. Defective? Anybody of you has had a similar issue?

    Thank you all for your time.

    gb
    10-28-10 01:34 PM
  2. ElDuderino2112's Avatar
    I highly doubt it's defective. The click on my keyboard is barely audible. That's what I like about it compared to my 8900 keyboard. How is it not clicking an issue?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-28-10 02:38 PM
  3. gbany's Avatar
    In addition to the click, usually you have the phisycal feedback from the key you are pressing. In this case, while I do not particiularly care for the click, I have noticed that not only there is no click, but also I cannot tell when the key is pressed while typing. Therefore, it either capitalize the letter l, or it types repeatedly. And it only happens with this specfic key, all the others respond normally.

    Thank you very much for you response.
    10-28-10 03:59 PM
  4. ElDuderino2112's Avatar
    I have that happen every now and then. For me I think it's just getting used to this keyboard since I used to use an 8900

    Posted from my CrackBerry at wapforums.crackberry.com
    10-28-10 04:15 PM
  5. gbany's Avatar
    I had my friend try it and she feels the same. It does not respond like the other keys. I will keep trying, but I am thinking it may just be defective because it is not malfunctioning occasionally.
    10-28-10 09:37 PM
  6. RoadieCracker's Avatar
    I had my friend try it and she feels the same. It does not respond like the other keys. I will keep trying, but I am thinking it may just be defective because it is not malfunctioning occasionally.
    Take it back and get another if its a problem that's gonna bug you.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-28-10 10:07 PM
LINK TO POST COPIED TO CLIPBOARD