10-01-10 10:00 PM
38 12
tools
  1. wxman123's Avatar
    I want to try using predictive typing for the physical keyboard (like on the touchscreen). There is a setting under "options, typing" to do this...but it won't save! When you set this to predictive and save it, when you return it's back to Direct. Can anyone confirm this glitch and, even better, suggest a fix? Thanks!
    09-16-10 07:06 PM
  2. calicocat2010's Avatar
    I want to try using predictive typing for the physical keyboard (like on the touchscreen). There is a setting under "options, typing" to do this...but it won't save! When you set this to predictive and save it, when you return it's back to Direct. Can anyone confirm this glitch and, even better, suggest a fix? Thanks!
    You probably have to do a battery pull because I just tested it and it was using predictive text afterwards. I bet it will save after you reboot.
    09-16-10 07:37 PM
  3. wxman123's Avatar
    You probably have to do a battery pull because I just tested it and it was using predictive text afterwards. I bet it will save after you reboot.
    Not working for me. I'm using .225, you? No matter what I do, after trying to save the switch from direct to predictive, the setting immediately reverts back to direct for the Physical keyboard. I can save the settings for the touchscreen keyboard just fine. Anyone else?
    09-17-10 05:52 AM
  4. Stinsonddog's Avatar
    Wont save for me on .225
    09-17-10 06:31 AM
  5. wxman123's Avatar
    Wont save for me on .225
    Thanks, that means it's a software glitch, as I suspected!
    09-17-10 06:37 AM
  6. spitothec's Avatar
    Mine's working fine on .225 - no battery pull required. BRB while I turn it off, this is weird.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-17-10 07:14 AM
  7. jsabk's Avatar
    I was thinking of this recently haven't tried to change the setting until now. Mine will save the setting but does not work.
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    09-17-10 07:25 AM
  8. calicocat2010's Avatar
    Not working for me. I'm using .225, you? No matter what I do, after trying to save the switch from direct to predictive, the setting immediately reverts back to direct for the Physical keyboard. I can save the settings for the touchscreen keyboard just fine. Anyone else?
    Yes, I have the version .255....if this is a big issue for you, I would get it checked out.
    09-17-10 10:33 AM
  9. wxman123's Avatar
    Mine's working fine on .225 - no battery pull required. BRB while I turn it off, this is weird.

    Posted from my CrackBerry at wapforums.crackberry.com

    What does "BRB while I turn it off" mean? thanks!
    09-17-10 11:41 AM
  10. calicocat2010's Avatar
    What does "BRB while I turn it off" mean? thanks!
    BRB means Be Right Back
    09-17-10 01:34 PM
  11. wxman123's Avatar
    Can others please weigh in on this? Two of us cant get predictive typing (with physical keyboard) to even save. One can get it to save but it doesn't work and two say it works just fine. Thanks!
    09-17-10 04:10 PM
  12. PengwhinPrincess's Avatar
    I'm still on .141 and it saved, but doesnt change. Pulled the battery, still doesn't work. Doesn't really matter to me though...I don't use it. Sorry =/
    09-17-10 06:43 PM
  13. habs_fan's Avatar
    9800/6.0.0.214 and it works and saves on mine

    Posted from my CrackBerry at wapforums.crackberry.com
    09-17-10 06:46 PM
  14. VeryBold's Avatar
    I know of someone else who had this problem after upgrading OS through DM. The problem was from using DM for the upgrade. He downgraded OS, then upgraded using apploader (not DM) and the problem was resolved.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-17-10 10:01 PM
  15. wxman123's Avatar
    I know of someone else who had this problem after upgrading OS through DM. The problem was from using DM for the upgrade. He downgraded OS, then upgraded using apploader (not DM) and the problem was resolved.

    Posted from my CrackBerry at wapforums.crackberry.com


    I used apploader, so I can rule that one out. This is really bizarre, as the fact that half of us are having this issue almost surely means its a software issue (seems like a software issue anyway), but the effects are different on different units. I suspect its a conflict of some sort, but what?
    09-18-10 03:48 AM
  16. wxman123's Avatar
    Can others please weigh in, really trying to figure this one out. Thanks!
    09-18-10 11:55 AM
  17. Mick70RR's Avatar
    Works fine on mine, v6.0.0.225.
    09-18-10 12:58 PM
  18. wxman123's Avatar
    Works fine on mine, v6.0.0.225.
    You get popups with multiple word choices (like the touchscreen does) when using the physical keyboard?
    09-18-10 03:14 PM
  19. Mick70RR's Avatar
    You get popups with multiple word choices (like the touchscreen does) when using the physical keyboard?
    Yes I do, when it's set to predictive.
    09-18-10 03:35 PM
  20. stillmoi's Avatar
    mine works fine on v6.0.0.225... just tried it out
    09-18-10 06:44 PM
  21. gokart3's Avatar
    can anyone explain the differences between the different keyboard options? cheers
    09-19-10 01:23 AM
  22. litesout's Avatar
    I had it turned on to try it out on .141. It saved fine for me. Upgraded to .225 and now I can't get it back to direct. It will accept it, but when you save or when you exit the menu and tell it to save it just reverts back to Predictive. I did a full backup with the DM, used BBSAK to wipe the device, verified the 507 error and used loader.exe to do the upgrade. Then used DM to restore the device and manually reinstalled all my 3rd party apps through app world or from their respective web sites.
    09-19-10 10:43 AM
  23. jostnyc's Avatar
    I didn't even know I could do this with the physical keyboard. im running .114 havent upgraded. this is great to do. thanks for letting me know but thats another reason i have found not to upgrade. im not having any other problems with the phone so im gonna stay on .114 for a while .

    Posted from my CrackBerry at wapforums.crackberry.com
    09-19-10 03:40 PM
  24. k6rim's Avatar
    Works fine using .225 (loaded with apploader).
    09-19-10 06:23 PM
  25. jft#CB's Avatar
    I had the same problem: look under "Advanced Style Options", is the first check box for Prediction checked? (I have version 278.)

    Posted from my CrackBerry at wapforums.crackberry.com
    09-21-10 09:49 PM
38 12
LINK TO POST COPIED TO CLIPBOARD