1. tcseacliff's Avatar
    did a search and have not found any answers. I took some videos at Christmas and wanted to share. they are small, when I click the menu, there is only a send button and the only choice is blue tooth? where is the send as e-mail or mms, or sms, choices? the blue tooth is useless. if I click that all the phone does is try to link with my head phones? is this an OS 6 problem or a Torch design problem? anyone else havint this issue? is there a fix? photos send ok, why not videos??
    01-01-11 07:54 PM
  2. luqman24's Avatar
    Go to the text message app open a convo or create one then you should see an option to Attach in the menu. This is sendingthrough mms. Good luck.

    Posted from my CrackBerry at wapforums.crackberry.com
    tcseacliff likes this.
    01-01-11 08:11 PM
  3. tcseacliff's Avatar
    thanks! I did not see the new buttons. so the trick is open the conver first. Ii was attempting to try to send the video without a recipient first. on the BOLD, you could just click the menu from the video folder and the same choices were there , then you could attach the recipient later,. guess this is cleaner. thank you!! crack berry nation to the rescue again ! mt 2nd problem of 2011 solved by crack berry!!! a happy new year indeed!
    01-01-11 08:20 PM
  4. luqman24's Avatar
    thanks! I did not see the new buttons. so the trick is open the conver first. Ii was attempting to try to send the video without a recipient first. on the BOLD, you could just click the menu from the video folder and the same choices were there , then you could attach the recipient later,. guess this is cleaner. thank you!! crack berry nation to the rescue again ! mt 2nd problem of 2011 solved by crack berry!!! a happy new year indeed!
    Your welcome, anything to help another fellow crackberrian (new Crackberry word for 2011 :P). This is what we are here for, to help eachother. And i'm glad your problem was solved. Enjoy the rest of your holiday!

    Posted from my CrackBerry at wapforums.crackberry.com
    01-01-11 08:29 PM
  5. tcseacliff's Avatar
    *update* totally forgot about setting the video mode to MMS now these videos are way to big to send. I now have to connect the USB and put them into my computer and e-mail them. I hope the MMS mode on this camera is better than the BOLD. videos were awful on the OS 5 on the 9000. thanks again your helpful post was crackalicious!
    Last edited by tcseacliff; 01-01-11 at 08:35 PM.
    01-01-11 08:33 PM
LINK TO POST COPIED TO CLIPBOARD