1. redbull97's Avatar
    ive had my torch for almost a month now.just a few days ago i plugged it into my pc and there was an update of software on desktop manager.after completing the update everything seemed normal and faster.today as i went to take a few pics i noticed the camera wasnt working.here is what happens..when i click the convience key..the phone goes into camera mood.when i press the button either on screen..touchpad or key to take a pic..it will focus..flash the light but thats it..doenst make the click sound of taking the pic nor does it save the pic.

    how do i fix this.everything worked 2 weeks ago and i dont know what version software was on it to downgrade.any ideas?
    10-19-10 12:33 AM
  2. ShaTR's Avatar
    just got my torch, and had the same prob. Just restarted it, and it works fine now. probably a lil software bug. Wouldn't worry, probably will be worked out with next update.
    11-06-10 03:23 AM
  3. jeffharris's Avatar
    I had this issue. I'm not 100% sure, but I had uninstelled the beta of sixtools, and that issue seemed to go away. Further to that, I installed the .337 leak, and all bugs, lagging, camera prob, etc, are working nice and peppy now

    Posted from my CrackBerry at wapforums.crackberry.com
    11-06-10 06:48 PM
  4. Matt J's Avatar
    It's a bug in the OS. Common problem...my wife had the same issue...QuickPull fixed it. Should be fixed in the next release.... hopefully.
    11-06-10 08:54 PM