1. cjb44's Avatar
    Somehow I managed to break my Torch and keep getting a java error...ATT and my office can't fix it and I'll probably going to have to reset Java from scratch.

    Unless someone know how to solved "Uncaught exception: java.lang.error" I'm going to have to reset my device. (Not the worst thing) then I can reload everything one at a time and figure out what I might have done wrong.
    01-21-11 03:34 PM
  2. 13echo4's Avatar
    Have you tried a battery pull? Aight then if its more to it than that then will re installing the os work. If so you can dl the new os and install it. Don't know if this the help your asking for.
    By chance have you backed up your Torch at all? Try restoring it.
    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by 13echo4; 01-21-11 at 03:40 PM.
    01-21-11 03:38 PM
  3. shansmi's Avatar
    First what apps did you load / delete or what COD files did you manually remove / add? The more you tell us the more help we can provide.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-21-11 10:53 PM
  4. cjb44's Avatar
    The only thing added in the past 3 weeks was ZenAgent and that was by work. (Who claim they did nothing wrong). After a weekend of fidgeting and trying to figure out the problem, I'm still getting the error when I enter my password (another work requirement) but everything seems to be working fine.

    And yes, the battery was pulled.
    01-24-11 06:48 AM