1. PeNZ's Avatar
    Im having problems getting my quicklaunch on my new torch. Appworld tells me that "QL is not available for download from blackberry app world" Anyone have this problem?
    10-05-10 01:42 AM
  2. 641's Avatar
    I downloaded the updated version (3.3) when I bought my torch and it works fine. It might be torch specific.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-05-10 08:24 AM
  3. Rickroller's Avatar
    You could always try downloading it direct from Nikkisoft's website. It says it's available for the 9800 right on it, and it works perfectly on mine.
    10-05-10 08:57 AM
  4. N2Shift's Avatar
    One thing that doesn't work in QuickLaunch on the Torch is the "Camera Mute" feature....

    Posted from my CrackBerry at wapforums.crackberry.com
    10-05-10 10:31 AM
  5. GlennTX's Avatar
    I have the same problem. I bought QL when I had my Bold 9000 and App world wont let m upgrade it. I get the same error. Nikkisoft is no help they just blame App World.

    I havent missed it that much with OS 6
    10-05-10 11:12 AM
  6. PeNZ's Avatar
    It wouldnt be that big of a deal, but I just bought it for 4.99 like 5 days ago, nikkisoft says the same thing to me app world problem
    10-05-10 11:42 AM
  7. CheetahAce's Avatar
    Did you guys even read the email I sent?
    seriously.
    Reread the email I sent. read the whole email thread including any questions i may have asked which you probably didnt answer.
    only 2 things are possible; you didnt read the email or you didnt answer a question i asked.
    10-05-10 02:17 PM
LINK TO POST COPIED TO CLIPBOARD