1. chubbylme's Avatar
    Hello people I usually don't type much I just observe the forums etc but right now I kinda need your help cause my own provider for blackberry are truly a bunch of morons who just dont seem to understand whats wrong with my blackberry.

    Ive deleted and sent the servicebooks to my blackberry 3 times now and I'm still getting the following error.

    All applications that are for twitter facebook youtube IM+ work complete fine so I know the internet traffic is working by the way.

    Anyways the problem is as soon as I open my browser to surf the web and Ive typed in the website I want to go to as soon as I click on go/continue etc it tells me:

    "Your device does not currently have any browser configuration service book entries"
    "Please contact your service provider to enable the browser on your device"

    Can someone here please tell me what I'm doing wrong cause my provider cant find the problem wich is pathetic cause I dont know why I'm paying them at all for their services
    10-20-10 04:18 AM
  2. chubbylme's Avatar
    Ive already done the housting route register now thing aswell still the same problems for me.
    10-20-10 04:24 AM
  3. chubbylme's Avatar
    I'm on the torch by the way ignore what my device on my profile says
    10-20-10 04:35 AM
  4. chubbylme's Avatar
    my problem sucks yes but the phone itself doesnt

    I looked at my service books and I have the configurations I still cant figure out why the crap wont work for me.
    10-20-10 04:41 AM
  5. mrshargawy's Avatar
    Easy

    Go to this thread and you will be happy for ever

    CLICK HERE

    BTW im from Bahrain and it happened to me so many times but when i did exactly what was written my phone worked. and if that didnt work that means u did it wrong
    10-20-10 07:20 AM
  6. chubbylme's Avatar
    Ive done all of that sadly I still havent gotten it to work I know I havent done anything wrong cause Ive been a blackberry owner for a while so I know how the programs would work etc

    I will shortly throw it hardcore towards the wall and break it in half lol
    10-20-10 01:02 PM
  7. dominicnoon's Avatar
    Ive done all of that sadly I still havent gotten it to work I know I havent done anything wrong cause Ive been a blackberry owner for a while so I know how the programs would work etc

    I will shortly throw it hardcore towards the wall and break it in half lol
    Did you reboot after? Normal power down or battery pull?
    10-20-10 02:57 PM
  8. Rickroller's Avatar
    Sounds like a problem for Shansami..the man's a tech genius. Perhaps PM him or maybe he'll jump in this thread and give you a hand.
    10-20-10 03:05 PM
  9. chubbylme's Avatar
    ofcourse regular reset and hard reset still no progress bro
    10-20-10 03:17 PM
LINK TO POST COPIED TO CLIPBOARD