1. nerull13's Avatar
    Hi everybody !

    Excuse me for my poor english , i'm a french guy with a problem and no solutio.

    I'm going to try to explain you :

    i have on my BB my gmail account , with no sync for contact !
    But when i wrote an email to someone from the gmail account on the PC, for exemple mymail@gmail.com

    I will have this mail on my suggestion of contacts when i would like to write an email on my BB. but not in my adress book and not in my Gmail contact !!
    Where are this auto add to the unknow adres book ? lol

    when you write an email on you BB , you write the first letter of your contact and you will have all your contact with this letter but in my case for the letter "S" i have :

    - Sev ( in my adress book )
    - S.loto@gmail.com ( one day i did a mistake writting the address mail, and now its a suggestion ... but cant find where is this contact )
    - activation server
    - Mail delivery subsystem ( maybe for the mistake S.loto@gmail )

    If someone can explain why my Gmail with the BIS seems to add all my precedent mail as contact, i dont know where , please help me

    thanks a lot !
    Last edited by nerull13; 12-21-10 at 09:39 AM.
    12-20-10 07:14 PM
  2. nerull13's Avatar
    nobody have this probleme ?
    12-21-10 09:43 AM
  3. skorpeoh's Avatar
    My advice to you is call RIM or email them, I've had similar problems with adding contacts as I too have gmail, but I just add my contacts manually, it keeps stress levels down lol.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-21-10 09:50 AM
  4. shansmi's Avatar
    That is a cache of addresses you have sent emails to before; they are not necessarily all defined as a contact. I would "ASSuME" that if you ran the native memory cleaner or even a 3rd party memory cleaner, they would get purged.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-21-10 09:55 AM
  5. nerull13's Avatar
    the solution :

    Open your Messages folder on the Torch.

    Press the Menu key (the BlackBerry logo key) and then choose Options.

    Now choose General Options.

    Scroll down to "Show Recent Contacts when Composing Email and turn that off.

    Now, your Torch will ONLY pull contacts from the Address Book, and not from addresses you've sent or received which are not saved to your Address Book.
    12-21-10 12:05 PM
  6. shansmi's Avatar
    LOL, that just means they don't show up but they are still in the cache.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-21-10 03:35 PM