1. paddy_mcholey's Avatar
    Heres what happen:
    -Adding pictures folder to document folder via usb-mode
    -import them to picture's home with "import pictures" because that particular folder doesnt appear there
    Everything works fine, the folder is there, the pictures is there.
    -Then I manually delete the said folder from document folder via usb-mode
    -Now I got an empty folder of that previous folder that I want to delete,
    problem is,
    cant rename them (file not found), cant delete them (files is read only), and cant found the folder in picture folder with usb-mode.

    Any advice how to get rid of them?
    12-17-11 06:35 AM
  2. phpgen's Avatar
    01-04-12 12:37 PM
  3. apg300's Avatar
    I would suggest using a third-party file manager, but I'm guessing maybe the files are protected.
    Another way I can see would be to remove the memory card (I'm assuming it's on there) and manually connecting it to your pc/laptop with the use of one of those card readers, then deleting them from your computer.
    If my assumption is wrong, and your pictures are in your built-in storage, then we're in a bit of a predicament. Try using the Desktop Manager itself (and not your PC's file explorer).
    Hope these options would help you do the trick.
    Whatever works, hope you could post it here, for the benefit of other users.
    01-04-12 01:20 PM
LINK TO POST COPIED TO CLIPBOARD