1. vijaykannu's Avatar
    My problem has to do with where my appointments are saving. My calendar used to be set to my email (it was shown as xxxxxxxx@yahoo.com right above where you'd type in your entry) but after updating, it is set to Groups. I can change it, but it seems like Groups is the default now and I have to change it every single time i put something in the calendar. This is inconvenient, but I also sometimes forget and my calendar appointment is set to my group calendar and this makes my notifications not pop up. If anyone has anyway to fix this, I'd appreciate it!
    10-10-10 07:06 PM
  2. milldawg's Avatar
    Search for "default services" from the home screen. It is somewhere under Options. That's where you change the default calendar.
    10-10-10 11:06 PM
LINK TO POST COPIED TO CLIPBOARD