1. fossil17's Avatar
    hey guys got my tourch last friday and im having issuses connecting to the internet and 3G network. i have T-mobil as my network and i gave them a call and they said to look for the crackberry website to get help because they were not able to troubleshoot it!
    this is what it says when i connect to the email- the application has encountered an error and cannot continue.
    can some plsss help me with this problem..
    10-24-10 08:08 PM
  2. homer1475's Avatar
    hmm.. never had that problem so i can't really say, but have you tried the obvious like a battery pull, or reloaded the OS?
    10-24-10 08:12 PM
  3. chris7021's Avatar
    hmmm okay. heres what you can do:
    -go to your browser
    -menu
    -options
    -browser configuration
    -and make sure is web2go
    try and let us know..
    10-24-10 08:16 PM
  4. fossil17's Avatar
    i did the battery pull but did not do the OS reload because i do not know how to do that :-( also i read it in this site that there is a new OS for the tourch but i have no clue what it would do.. pls if some one can guide me through this process i will be greatfull..
    10-24-10 08:18 PM
  5. fossil17's Avatar
    hmmm okay. heres what you can do:
    -go to your browser
    -menu
    -options
    -browser configuration
    -and make sure is web2go
    try and let us know..
    hey thanks for the prompt reply i did go to the browser went to menu and then options but cannot find browser config.
    10-24-10 08:26 PM
  6. shansmi's Avatar
    What carrier and where are you? Loading the OS is the same for all BBs. Instructions are in the How To section and probably the OS as well as Beta OS sections...

    Posted from my CrackBerry at wapforums.crackberry.com
    10-24-10 08:27 PM
  7. shansmi's Avatar
    hey thanks for the prompt reply i did go to the browser went to menu and then options but cannot find browser config.
    That's because he aint on OS6.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-24-10 08:28 PM
  8. shansmi's Avatar
    hey guys got my tourch last friday and im having issuses connecting to the internet and 3G network. i have T-mobil as my network and i gave them a call and they said to look for the crackberry website to get help because they were not able to troubleshoot it!
    this is what it says when i connect to the email- the application has encountered an error and cannot continue.
    can some plsss help me with this problem..

    You need to follow the sticky entitled "unlocked Torch on X with everything working" where X I think is TMO.

    http://forums.crackberry.com/f209/unlocked-9800-everything-works-instructions-513408/



    Posted from my CrackBerry at wapforums.crackberry.com
    10-24-10 08:30 PM
  9. fossil17's Avatar
    That's because he aint on OS6.

    Posted from my CrackBerry at wapforums.crackberry.com
    how do i look which version of OS am i using???
    10-24-10 08:40 PM
  10. shansmi's Avatar
    Don't worry about that right now. Follow the thread above first.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-24-10 08:41 PM
  11. Elite1's Avatar
    If you have a Torch, it's a 6.0.

    To discover, exact OS version, go Options or Universal Search and start typing About. Click on About Device Versions as soon as you see it.

    The OS version number is probably on the 3rd line. It will 6.0 and a Bundle number, then in parentheses has a v followed by the version number.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-24-10 08:47 PM
  12. Elite1's Avatar
    Actually, raises a good question: have you actually unlocked your 9800?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-24-10 08:48 PM
  13. shansmi's Avatar
    Actually, raises a good question: have you actually unlocked your 9800?

    Posted from my CrackBerry at wapforums.crackberry.com

    Hehehe, if not more than data should be failing.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-24-10 09:10 PM
  14. Elite1's Avatar
    Alt+Right Shift+H will show the info page, also. (I think.)
    No you're right. I don't use those screens (or About) really…

    I always know my OS version.
    When I'm helping someone else, for me fastest way to the OS version is just typing myver then a SPACE in any text field on your BB.
    (ie BBM Chat or any other IM client, SMS text, an email, or this message box if you're on the mobile site.)

    Posted from my CrackBerry at wapforums.crackberry.com
    10-24-10 09:22 PM
  15. fossil17's Avatar
    Actually, raises a good question: have you actually unlocked your 9800?

    Posted from my CrackBerry at wapforums.crackberry.com
    yes it is unlocked because im on T-mobile, and i checked my tourch version it says 6.0.0.141 (278)!! i do not know if this is the new version..
    10-24-10 10:29 PM
  16. shansmi's Avatar
    It is the old OS but that does not matter. As I said FOLLOW the link I posted. TMO told you to come here for what to do. Please do so.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-24-10 11:01 PM
  17. fossil17's Avatar
    im doing everything on the link its just taking some time but i should get it done!!! will let u know whats happening with this process
    10-25-10 12:39 AM
  18. shansmi's Avatar
    Cool. We'll be here if ya need help. After we get everything working we can update the OS.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-25-10 12:53 AM
  19. fossil17's Avatar
    Cool. We'll be here if ya need help. After we get everything working we can update the OS.

    Posted from my CrackBerry at wapforums.crackberry.com
    hey when i was doing all the back ups, when i connected my tourch it gave me a message saying that i need to update my phone which is recommended in order to proceed. so as soon as i updated it took me almost 30 min, and now its not detecting my tmobile service.. im worried did i do some thing wrong!!!
    10-25-10 01:07 AM
  20. fossil17's Avatar
    hey when i was doing all the back ups, when i connected my tourch it gave me a message saying that i need to update my phone which is recommended in order to proceed. so as soon as i updated it took me almost 30 min, and now its not detecting my tmobile service.. im worried did i do some thing wrong!!!
    my sim card works with my bold 9700 but its not detecting it on my tourch!!! pls help me im really worried since i bought the phone online!!!
    10-25-10 01:29 AM
  21. fossil17's Avatar
    MY phone works now, what happened was the mobile network selection was switched off and when i switched back on it caught my t-mobile sim card.. now im going to do all the process again!!!!
    10-25-10 02:03 AM
  22. fossil17's Avatar
    Cool. We'll be here if ya need help. After we get everything working we can update the OS.

    Posted from my CrackBerry at wapforums.crackberry.com
    What does UMA stand for, does it allow me to use the web and email facilities on my tourch!!! at the moment my tourch connects to the wifi at my house but i want to use the 3G facility which i know i cannot use on the tourch but does the UMA allow me to use the web through my service provider???
    10-25-10 02:38 AM
LINK TO POST COPIED TO CLIPBOARD