1. tijamine's Avatar
    Hi,
    I think i have accidentally disabled the pinch to zoom on my torch. It was working perfectly since i've had it (1 week), but it just stopped today. I don't remember doing anything that could have disabled it, but maybe some random combination of keys did.
    It seems like i'm not the only one with this problem, but i haven't been able to find a solution... anyone please ?
    12-07-10 08:06 AM
  2. Technerd.McLeod's Avatar
    Have you tried a battery pull? I'm messed around with, I think, every option on my torch and never came across any setting to turn that off.

    Posted from my CrackBerry at wapforums.crackberry.com
    homer1475 likes this.
    12-07-10 10:07 AM
  3. homer1475's Avatar
    No options to turn pinch to zoom off.

    As McStoner suggested, try a battery pull. Should solve the issue. Sometimes the OS has glitches(think of your pc, you reboot when you have issues), a battery pull is like a reboot of your device.

    Pressing the power button or any app that simulates a battery pull, or pressing the alt + shift + delete keys are not the same type of reboots, these are considered soft reboots. Only truly effective way to reboot your device is to pull the battery.
    12-07-10 10:12 AM
  4. tijamine's Avatar
    I tried the battery pull and it worked !
    I'm a new blackberry owner, still not used to this.
    Thanks a lot for your quick and helpful answers.
    12-07-10 10:38 AM
  5. prashkul's Avatar
    Does pinch-to-zoom work with Google maps? It isn't working on my phone

    It works just fine when I open websites though. Already did the battery pull. I thought about re-installing but I had originally installed by going to the recommended Google site. I think they identify the type of phone and push the correct version of maps.

    Any pointers?
    12-12-10 07:08 PM
  6. pbflash's Avatar
    It doesn't work with Google maps.
    prashkul likes this.
    12-12-10 07:12 PM
  7. tcseacliff's Avatar
    they seemed to have enabled the trackpad , like the trackball did on the bold, but my question is where are all the options, and layers etc, for the google app? and there is no exit button, so seems the map is always open once you open google maps. my BOLD used to have an exit button in the menu drop down . is switch app the same as exit? seems to open right up as if running rather than reloading the app from scratch? and zooming in and out is a PITA. have to open the slider and use key pad. what good id having a touch screen? this app is terrible on the torch. are there any better maps out there?
    12-14-10 09:24 PM
  8. tcseacliff's Avatar
    they seemed to have enabled the trackpad , like the trackball did on the bold, but my question is where are all the options, and layers etc, for the google app? and there is no exit button, so seems the map is always open once you open google maps. my BOLD used to have an exit button in the menu drop down . is switch app the same as exit? seems to open right up as if running rather than reloading the app from scratch? and zooming in and out is a PITA. have to open the slider and use key pad. what good id having a touch screen? this app is terrible on the torch. are there any better maps out there?
    hi everybodu=y, posted this the other day, was hoping for some feedback. my google maps is still running in background. how do you exit it? switch application or cancel are the only choices,but neither closes the app. thanks
    12-17-10 04:05 PM
  9. Mick70RR's Avatar
    Press the menu button and select exit.
    12-17-10 04:42 PM
  10. tcseacliff's Avatar
    that is the problem, on my BOLD ,I had those choices, on the torch, all there is is Cancel and switch application when n you press menu. where are all those choices like exit and layers etc?? switch application does not close it. seems to be missing buttons. read my original post.
    12-17-10 04:46 PM
LINK TO POST COPIED TO CLIPBOARD