1. palmerized's Avatar
    When I email images taken from my Torch, the photo quality is horrible. It looks like they're 256 colour and very small. I looked around for settings, but can't see anything in BB6.

    Images posted to Facebook look OK, it's just an email thing, I think.

    Any ideas?
    11-01-10 06:17 PM
  2. palmerized's Avatar
    anyone? still having this issue... tried a reload of .246 and still have the problem.
    11-05-10 11:20 AM
  3. rcalderaro's Avatar
    If you go to Options while in camera mode, there is a place to set the image size - Large (2592x1944), Medium (1024x768) and Small (640x480). I have mine set at Large and don't have any of the issues you have.
    11-05-10 01:42 PM
  4. palmerized's Avatar
    nope - i don't have those options. just says "the attached file may be reduced in size"
    11-07-10 05:03 AM
  5. Ben Bubble's Avatar
    I'm being having issues with the quality of my photo's in general. Originally it was OK, then for some reason it has gone horrible. It must be something with the new settings that are avaliable...will have a play and report back.
    11-07-10 05:33 AM
  6. Masahiro's Avatar
    The images are probably compressed when being sent, much like how incoming e-mails are compressed, along with website images (if not on wifi). Try experimenting with wifi and see if that makes a difference.
    11-07-10 07:08 AM
  7. Epillon21's Avatar
    nope - i don't have those options. just says "the attached file may be reduced in size"
    When you select your picture you want to send and your not getting the option for "Original, Large, Medium, Small, then that's definitly abnormal. You probably already knew that but I like to point out the obvious. Full wipe and reload may be in order? All my email images and Facebook images I upload are crystal clear and I send them in "original."

    Posted from my CrackBerry at wapforums.crackberry.com
    11-07-10 02:51 PM
  8. AJ_Franklin's Avatar
    My pics send perfectly well taken on the "Large" size and sent in that original format. Also go to Facebook and Flicker w/o problems.
    11-07-10 05:38 PM
  9. overkill's Avatar
    Facebook said it was reducing, which is fine to me.... I emailed a photo to myself today for the first time and it asked what size. I selected original and it sent just fine...
    11-07-10 09:46 PM
  10. garciajc's Avatar
    I had the same problem and I fixed mine by discoinnecting and reconnecting my email accout from the blackberry service.

    Try it!
    02-02-11 07:34 PM
LINK TO POST COPIED TO CLIPBOARD