1. worpx's Avatar
    Has anyone else noticed that no phone numbers are hyperlinked (underlined) allowing you to place a call directly from a web page? Is there an option that I am overlooking? I used this feature daily in the 9700.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-04-10 11:32 PM
  2. shansmi's Avatar
    Works for me. On some sites you have to pinch-zoom.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-04-10 11:40 PM
  3. worpx's Avatar
    Works for me. On some sites you have to pinch-zoom.

    Posted from my CrackBerry at wapforums.crackberry.com
    Is there an option to set somewhere? I tried all zoom levels (on google) where I find phone results quickly. I still don't have it.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-05-10 09:17 AM
  4. Verdant's Avatar
    I noticed on mine that the phone numbers are not underlined, but if you click on it, it will dial out.
    09-05-10 10:55 AM
  5. worpx's Avatar
    I noticed on mine that the phone numbers are not underlined, but if you click on it, it will dial out.
    Tried that as well; no luck. I've read on other forums that this was a known issue in bb os version 4.5; but that was a while ago..does anyone know of a solution?

    Posted from my CrackBerry at wapforums.crackberry.com
    09-05-10 01:57 PM
  6. pcbobsledder's Avatar
    I am having the same issue. Nothing seems to work, I have to either memorize the number or cut and paste it. Kinda sucks.
    09-05-10 02:47 PM
  7. worpx's Avatar
    I am having the same issue. Nothing seems to work, I have to either memorize the number or cut and paste it. Kinda sucks.
    I am using OS 6.0.0.278 [latest]. I wonder if this is OS specific to our Torches..

    I've also discovered the underlined hyperlinks may be called "hotlinks" in BB lingo
    09-05-10 08:42 PM
  8. Verdant's Avatar
    I am having the same issue. Nothing seems to work, I have to either memorize the number or cut and paste it. Kinda sucks.
    which OS version are you using?
    09-05-10 11:07 PM
  9. worpx's Avatar
    Is anyone else having the same problem in 278?
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    09-06-10 07:13 PM
  10. pbflash's Avatar
    I am using OS 6.0.0.278 [latest]
    Where did you get 278. Mine came new with 141 and there are leaks for 161 and 214. I've never seen 278.
    09-06-10 07:28 PM
  11. shansmi's Avatar
    Works for me on 161, :-) and 214...

    Posted from my CrackBerry at wapforums.crackberry.com
    09-06-10 07:36 PM
  12. ekko9's Avatar
    Hi guys, I just got my Torch and phone number hotlinks don't work for me either. Anyone have any information on this? They were really useful for me.
    10-12-10 01:30 AM
  13. homer1475's Avatar
    .278? not even listed in CB beta OS section yet either and a quick search of the net doesnt find anything yet. Im on .246 and cant use hyperlinks either.

    EDIT:
    Seems that this .278 is the package version for the original OS .141. just found this
    Package Version: 6.0.0.278
    Consisting of:

    * Applications: 6.0.0.141

    If thats the case i would suggest everyone upgrade their OS to .246. Alot of improvements.
    Last edited by homer1475; 10-12-10 at 07:42 AM.
    10-12-10 07:39 AM
LINK TO POST COPIED TO CLIPBOARD