1. white06lacrossecxs's Avatar
    Does anybody know if there are any plans for at&t to support anything past .246 for the Torch? I go and update and it only shows .246 available. Im wary about loading a non supported OS after an issue with my 8310 once.
    01-07-11 03:28 AM
  2. sedalia066's Avatar
    ATT always drags their feet. .337 runs just fine on my ATT Torch.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-07-11 05:21 AM
  3. VRaptor's Avatar
    I'm also running .337 on my torch and it runs just fine.
    01-07-11 05:32 AM
  4. homer1475's Avatar
    Been runing .337 since it was released as a leak with 0 issues.

    If your waiting for AT&T to support anyhting past .246, your going to be waiting a long time. Most likely sometime next year they might support something beyond .246.

    Out of curiosity why will you not load anything not official from ATT? If you have an issue and need to take the phone back to ATT they normally don't check OS version, or you can just downgrade before taking it in for repair. never understand why people are afraid to load any OS that's not official from their own carrier.

    Think of BB OS's like pc OS's, you don't void your warranty on a new pc if you bought it with windows vista and you put windows 7 on it, or some variant of linux. Same goes for your mobile phone.
    01-07-11 05:36 AM
  5. sedalia066's Avatar
    Think of BB OS's like pc OS's, you don't void your warranty on a new pc if you bought it with windows vista and you put windows 7 on it, or some variant of linux. Same goes for your mobile phone.
    +1. That is one of the best reasons to stick with BB. Freedom is a fine thing in electronics.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-07-11 06:30 AM
LINK TO POST COPIED TO CLIPBOARD