1. SmEdD's Avatar
    So Orb works perfectly on WiFi however when I jump to my carriers network (Bell) the media won't play any more
    08-23-10 02:34 PM
  2. Erandhawa's Avatar
    i was unable to get orb to work properly on my phone either...since orb didn't work that also eliminated winamp remote...i then tried tversity which works very well (only issue i had it kept crashing on my computer but thats a pc issue not bb)...i am thinkin bout buyin tversity so i can get hulu on my phone thru tversity...too bad playon doesn't support bb yet already purchased that one.
    08-23-10 03:09 PM
  3. Oakley30's Avatar
    Dude! I'm having the same problem! I had a Storm1 through Bell and I used Orb all the time. Now I have the Torch and can't use Orb anymore. With the S1 we were on the evdo network and now we're on the HSPA network. I wonder if that has something to do with it. Did anybody find a solution yet?
    10-13-10 10:34 PM
  4. Oakley30's Avatar
    i was unable to get orb to work properly on my phone either...since orb didn't work that also eliminated winamp remote...i then tried tversity which works very well (only issue i had it kept crashing on my computer but thats a pc issue not bb)...i am thinkin bout buyin tversity so i can get hulu on my phone thru tversity...too bad playon doesn't support bb yet already purchased that one.
    How did you get Tversity to work? It plays the audio but not the video. It says that the video is unsupported.
    10-13-10 11:05 PM
LINK TO POST COPIED TO CLIPBOARD