1. TorceDee's Avatar
    Ok.. would really like some help on thisone. Been online, and on all the forums- literally for hours.. still nothing. Randomly, today, my phone just would not turn on. Red light going on/off. Came home.. charged it..nothing.

    Things Ive Done Already:
    1 - Downloaded OS 6 software and BB Desktop - nothing. I connect my phone to the comp, USB, and open the BB desktop software.Error Message - cant connect to my phone. I try to "update" the software.. it gets halfway through.. and again another error message.
    2- Tried JL_Cmder - downloaded it, Did the whole WIPE process.. NOTHING. Very quickly I saw a error msg, before it closed its own window out.
    3- Tried the Command Prompt window with "loader.exe" - Nothing.

    Beyond Frustrated .... and the red on/off light is annoying me more and more by the second. HELP! PLEASE!
    02-02-11 07:33 PM
  2. cyphon21's Avatar
    Try BBSAK, I've always had luck using that with these types of issues.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-02-11 07:40 PM
  3. TorceDee's Avatar
    I downloaded it. It says connect to phone - and my phone will not connect. Red light is still on/off.
    02-02-11 07:53 PM
  4. TorceDee's Avatar
    .. and if anyone knows.. what is the proper way to use" loader.exe "
    02-02-11 07:57 PM
  5. dancing-bass's Avatar
    FIRST before I say anything else, I only have experience with OS 4.5. None with 5.0 or 6.0. That being said, there are afew posts describing in detail how to correctly use BBSAK. I recall them saying it might take a few attempts to get BBSAK to correctly connect to your blackberry. Have you read these posts? How about the Blackberry 101 series? I know there is for sure at least 1 article in there about restoring a "nuked" blackberry, which it certainly sounds like is the case for you.

    Best of luck. I hope you have a recent backup, and that you soon have a fully functioning BB!
    02-02-11 08:36 PM
  6. Iatemyshorts's Avatar
    Had a similar problem, found out it was due to the drivers in the computer. Unplug your BB, uninstall all drivers related to your BlackBerry, restart your computer. Plug your BB into another USB port other than the one you usually use, it should be detecting and installing the drivers automatically. Make sure your battery is in your BB before you plug it in.

    Thats how I solved mine =/ Hope it helps, good luck!
    02-03-11 02:37 AM
LINK TO POST COPIED TO CLIPBOARD