1. candy84's Avatar
    I know I've read something on here before regarding this, but I can't seem to find it. So please excuse me if this is a repeat thread.

    Everytime I type the symbols EN appear on the top right side of the screen. I know this has something to do with language, but how exactly do you turn this off. As I was sure that it didn't appear when I first got the torch.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-05-11 12:10 PM
  2. Saf's Avatar
    Hi

    Go to 'Search', type 'language' > Options > Language > Display Icon, change from 'show' to 'hide' then Save.

    The Search feature on the Torch is awesome, the symbol issue was driving me crazy also.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-05-11 12:59 PM
  3. escobar973's Avatar
    I think that comes up when you have multiple languages on your device... I only have English so "Go to 'Search', type 'language' > Options > Language > Display Icon, change from 'show' to 'hide' then Save" didn't give me any options.. Just remove all the languages from Desktop Manager..
    01-05-11 01:06 PM
  4. candy84's Avatar
    Thanks that worked perfectly

    Posted from my CrackBerry at wapforums.crackberry.com
    01-05-11 02:05 PM
  5. 88sweetpea's Avatar
    My 5 yr old got hold of my new Torch this afternoon and when I got it back the EN symbol was on the screen. I was having a panic attack because I had no idea what he had done or how to fix it! I knew this was the place to come for the answer!

    Thank You!!
    01-06-11 09:44 PM
  6. homer1475's Avatar
    Another option is to remove all languages except English(us), that will also remove the EN symbol as well as the options to hide it.
    01-07-11 06:45 AM
LINK TO POST COPIED TO CLIPBOARD