1. toosheezies's Avatar
    Since a couple of days i am not receiving the text that is supposed to be in my emails.
    it does says the sender and subject, but the rest of the email remains empty.
    if there is an attachment, than it does see it an it can be opened, but regular text besides the attachment is nowhere to be seen .

    i sent many text emails to test it out, but nothing.
    just like overnite this happened.

    somebody help please !!!
    12-23-10 03:56 AM
  2. jeffh's Avatar
    Rebooting your phone is a good first step for any odd or unusual behavior. With the phone on, remove the battery. Leave it out for a few seconds, then put it back. When the phone reboots, your problem will probably be solved.
    12-23-10 08:21 AM
  3. escobar973's Avatar
    You can also delete your service books and resend them..

    Posted from my CrackBerry at wapforums.crackberry.com
    12-23-10 08:34 AM
  4. toosheezies's Avatar
    You can also delete your service books and resend them..

    Posted from my CrackBerry at wapforums.crackberry.com
    Thx for the tip, how do i delete my servicebooks and resend them ?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-23-10 11:24 AM
  5. escobar973's Avatar
    Options: Device: Advance System Settings: Service Books then scroll and you should see whatever your emai accounts are named. "Email name CICAL" and Email CMIME"... Then log into your Blackberry Internet Service account and resend them.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-23-10 12:46 PM
LINK TO POST COPIED TO CLIPBOARD