11-08-10 02:31 PM
28 12
tools
  1. Matrix Leader's Avatar
    I just discovered that u can just swipe your finger downwards real quick to hide the virtual keyboard rather than ding it from the menu

    Posted from my CrackBerry at wapforums.crackberry.com
    11-07-10 12:30 PM
  2. howarmat's Avatar
    same as the storm of 2 years ago...try to swipe up to show the keyboard once hidden
    11-07-10 12:33 PM
  3. nickdejohn's Avatar
    Nice!!! That makes life a little easier.
    11-07-10 12:33 PM
  4. Cadillax's Avatar
    I lost this feature in .337
    11-07-10 12:35 PM
  5. nickdejohn's Avatar
    I have .337 and it works fine for me.
    11-07-10 12:37 PM
  6. Matrix Leader's Avatar
    I lost this feature in .337
    I am on 337 dude and it works, just make sure that the slider is closed then try sliding the keyboard on the screen quickly

    Posted from my CrackBerry at wapforums.crackberry.com
    11-07-10 12:38 PM
  7. SmEdD's Avatar
    I lost this feature in .337
    Key thing is to make sure you click a letter first, so make sure (example) t is click then slide down fast. I noticed if a key is not selected it won't close.
    phoenix raiden likes this.
    11-07-10 12:42 PM
  8. ek9max's Avatar
    Does anybodys keyboard close by it self when typing sometimes?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-07-10 12:49 PM
  9. mmontanezz's Avatar
    nice find Matrix Leader. we learn something new everyday!
    11-07-10 12:52 PM
  10. Masahiro's Avatar
    same as the storm of 2 years ago...try to swipe up to show the keyboard once hidden
    They removed the swiping up feature.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-07-10 12:58 PM
  11. howarmat's Avatar
    They removed the swiping up feature.

    Posted from my CrackBerry at wapforums.crackberry.com
    i know they did in OS 5 for the storm, i was hoping they put it back for OS6. it was one feature i think most liked and were sad to see it go
    11-07-10 01:00 PM
  12. Cadillax's Avatar
    Trust me, i used my virtual keyboard all the time and i know how to swipe it down and hide it. .337 does not allow me to hide the keyboard anymore.
    11-07-10 02:08 PM
  13. jsonnen's Avatar
    Works fine in 284




    from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    11-07-10 02:39 PM
  14. realcanuk's Avatar
    Trust me, i used my virtual keyboard all the time and i know how to swipe it down and hide it. .337 does not allow me to hide the keyboard anymore.
    Previously to .337 it would hide by just swiping down the screen. With .337 try holding your finger on a letter, any letter and swiping down. That works.
    11-07-10 02:45 PM
  15. Masahiro's Avatar
    Trust me, i used my virtual keyboard all the time and i know how to swipe it down and hide it. .337 does not allow me to hide the keyboard anymore.
    It works fine for me

    Posted from my CrackBerry at wapforums.crackberry.com
    11-07-10 03:15 PM
  16. pmccartney's Avatar
    I am on 337 dude and it works, just make sure that the slider is closed then try sliding the keyboard on the screen quickly

    Posted from my CrackBerry at wapforums.crackberry.com
    That's fairly obvious since you cant even have the TS keyboard if the slider is open.
    11-07-10 04:15 PM
  17. NoahFecks's Avatar
    This is quite old news, and it works in every build.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-07-10 04:37 PM
  18. rjkolo's Avatar
    Yea I have been using that for a while, didn't think to post. Also on .337 now and it is still there. Have a few friends with iPhone's that I toy with from time to time and as a force of habit try to produce this...but of course it doesn't work.
    11-07-10 05:10 PM
  19. john_v's Avatar
    Trust me, i used my virtual keyboard all the time and i know how to swipe it down and hide it. .337 does not allow me to hide the keyboard anymore.
    Maybe you got a bad install, because with my install of .337 the swipe to hide works for me. Not doubting that it's not working on your Torch, just trying to make a helpful suggestion.
    11-07-10 05:13 PM
  20. Tangocore's Avatar
    Trust me, i used my virtual keyboard all the time and i know how to swipe it down and hide it. .337 does not allow me to hide the keyboard anymore.
    Maybe installing 337 put your touchscreen sensivity different in your option, might check that
    11-07-10 05:22 PM
  21. jaxterz's Avatar
    Trust me, i used my virtual keyboard all the time and i know how to swipe it down and hide it. .337 does not allow me to hide the keyboard anymore.
    i just updated to .337 and tried the sliding the virtual keyboard thing just now and it works fine. I start from either the first or second row of the keyboard and slide down. It won't work if you start your finger off of the third row.
    11-07-10 06:50 PM
  22. Matrix Leader's Avatar
    You don't even know how to slide down I guess if it's not working for u
    11-07-10 09:00 PM
  23. homer1475's Avatar
    Just simply swiping down closes it for me. No need to "press" a letter then swipe. Running .337, and been that way since every version for me.
    11-07-10 09:04 PM
  24. danny595's Avatar
    .337 works for me. Thanks for the great tip.
    11-07-10 09:10 PM
  25. Matrix Leader's Avatar
    .337 works for me. Thanks for the great tip.
    Welcome d00d

    Posted from my CrackBerry at wapforums.crackberry.com
    11-07-10 11:19 PM
28 12
LINK TO POST COPIED TO CLIPBOARD