1. laxgolf's Avatar
    I've just picked up a new Torch. After restoring the torch with the data from my Storm, the screen is unresponsive. I can scroll and select icons, but I can't access them. The bezel works fine though. I thought about restoring the firmware but the Telus technical guy told me it's not available so that's not an option. Instead I wiped the handset, which brought the screen functionality back to life. I don't care about anything but loading my 200+ contacts onto my Torch. Any ideas?
    10-14-10 10:24 PM
  2. pbflash's Avatar
    Do a selective restore from the Storm data and only select to restore the contacts. Do not restore any setting data.
    10-14-10 10:29 PM
  3. laxgolf's Avatar
    Do a selective restore from the Storm data and only select to restore the contacts. Do not restore any setting data.
    Yeah, I posted a little too soon. I was able to just bring over what I needed and the phone seems fine now.

    Thanks for the response though.
    10-14-10 10:35 PM
  4. outkazt17's Avatar
    The fix for that would have been to change to increase the tap interval back up. When I brought the data over from my storm, it put the tap interval to 100.
    10-14-10 10:49 PM
  5. The Legendary's Avatar
    Next time, just so you don't get scared, search the forums for the thing that seems to stand out. In this situation its the fact that you were restoring from a pervious device that was the key difference. Other people have threads warning not to transfer your old settings because 1. It brings in junk files from OS 5 that waste space, and 2. It may cause you to have some issues that you wouldn't have had, if you had just loaded your messages, and contacts. My recommendation to you right now would prob be to actually wipe it all and reload with just the messages and contacts. I learned the hard way going through the setup and not just skipping it can make make huge difference on how the device functions.
    10-14-10 10:59 PM
LINK TO POST COPIED TO CLIPBOARD