1. thaiBB's Avatar
    Hello all...

    I just switched my old Bold2 to Torch for around 5 days and I have been facing annoying problem whenever I make a phone call from my Torch.

    Fyi, my location is in Thailand and I have upgraded the Torch's OS to be
    6.0.0..225 already. Also the vendor file had been deleted prior OS was installed.

    The problem I'm encountering is that everytime I make a call to all of my contact lists in the phonebook, the Torch always add prefix-number +1... in front of the phone number.

    As such my calls have never been go out and everytime I have to make a call manually without using the phonebook.

    Can anyone help me out on this and please tell me how can I get rid of the prefix-number +1 when calling from the phonebook.

    Please help...
    09-14-10 10:04 PM
  2. shansmi's Avatar
    Go into phone mode then options. Look at smart dialing options.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-14-10 10:07 PM
  3. thaiBB's Avatar
    Thank...shansmi !!!!!!!!

    Problem now solved... Can't believe I did not think about this option (I just don't have to make any change when I used my Bold2).

    Problem now solved...
    09-14-10 10:16 PM
LINK TO POST COPIED TO CLIPBOARD