1. kidkamel's Avatar
    I tried searching but couldn't find anything. I'm currently on my torch to post this question, why won't auto text work in SMS? In emails or web browsers it will but for whatever reason it won't work for sms.

    For example, if I type ive it should correct it to I've which it did for me now. But when I type a sms it won't auto correct it.

    Please help

    Posted from my CrackBerry at wapforums.crackberry.com
    01-04-11 10:46 AM
  2. homer1475's Avatar
    auto correct works in every aspect of typing on my torch. Have you tried an actual battery pull?
    01-04-11 10:51 AM
  3. Gomz's Avatar
    Option>typing and input>typing>set physical keyboard style to direct.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-04-11 10:58 AM
  4. kidkamel's Avatar
    Multiple battery pulls, 2 times today.

    Both virtual and physical keyboards are set to direct.

    Yesterday I completed a full wipe and re loaded everything. What else could cause it?

    Posted from my CrackBerry at wapforums.crackberry.com
    01-04-11 11:09 AM
  5. homer1475's Avatar
    Did it work before you reloaded the OS? What version of OS did you reload?
    01-04-11 11:21 AM
  6. kidkamel's Avatar
    No that's why I reloaded. I'm running .337 and its frustrating because it will work while I'm typing here but when I send a text it won't.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-04-11 11:25 AM
  7. homer1475's Avatar
    I have absolutely no idea. Wish I could help you but i truly have no idea.
    01-04-11 11:33 AM
  8. kidkamel's Avatar
    I just figured it out. In SMS, I went to options and noticed Disable Autotext was selected.

    Didn't realize there's different settings in different locations.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-04-11 11:39 AM
  9. homer1475's Avatar
    Good job, i even looked at text options but not the actual SMS options. Who would think that it would be there?
    01-04-11 11:45 AM
LINK TO POST COPIED TO CLIPBOARD