10-07-10 08:34 AM
30 12
tools
  1. makuwel's Avatar
    When i first upgraded to .246 my 9800 was very snappy but a few weeks later it is lagging badly. I restart it daily and do memory cleaning daily. Any suggestions??
    10-06-10 11:05 AM
  2. Altarocks's Avatar
    Have you pulled the battery?
    10-06-10 11:15 AM
  3. 67Tucker's Avatar
    Woefully underpowered.
    10-06-10 11:27 AM
  4. jeffreii's Avatar
    When i first upgraded to .246 my 9800 was very snappy but a few weeks later it is lagging badly. I restart it daily and do memory cleaning daily. Any suggestions??
    I've been on .246 for over 3 weeks now and I rarely reboot - only to install apps/themes etc. - everything is snappy and quick...so your problem can be fixed despite what trolls may say.

    Do you have a lot of apps installed? How about when you open the task manager, are there a lot running? Is it fast after you reboot and then slows down or is it slow after reboot too? How much free app memory do you have?

    Woefully underpowered.
    Don't mind the troll he has no clue what he's talking about.
    10-06-10 12:06 PM
  5. Rickroller's Avatar
    I'm woefully undersized.
    Fixed using 'Troll Spellcheck'
    10-06-10 12:15 PM
  6. theegoldenone's Avatar
    Dang that's funny!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-06-10 12:18 PM
  7. makuwel's Avatar
    I've been on .246 for over 3 weeks now and I rarely reboot - only to install apps/themes etc. - everything is snappy and quick...so your problem can be fixed despite what trolls may say.

    Do you have a lot of apps installed? How about when you open the task manager, are there a lot running? Is it fast after you reboot and then slows down or is it slow after reboot too? How much free app memory do you have?



    Don't mind the troll he has no clue what he's talking about.
    I dont have any extra apps running. I have 231MB free for apps. Its somewhat faster when i reboot but very quickly slows down. Also, it takes much longer nto reboot my phone then it did when i first downloaded .246.
    10-06-10 01:01 PM
  8. jeffreii's Avatar
    231MB free? I have 302MB free with about a dozen apps installed...do you have like 20-30 apps installed...possibly some huge ones?
    10-06-10 01:10 PM
  9. makuwel's Avatar
    Yes, i have lots of apps installed.....should that slow it down? why would it, they arnt running. Is it possible that a specific app i installed recently has done something to slow down my phone?
    10-06-10 01:27 PM
  10. 67Tucker's Avatar
    Fixed using 'Troll Spellcheck'
    Do all of your little comebacks have to be so gay? Seriously.
    10-06-10 01:47 PM
  11. theegoldenone's Avatar
    Yes, i have lots of apps installed.....should that slow it down? why would it, they arnt running. Is it possible that a specific app i installed recently has done something to slow down my phone?
    Could be a specific app as a lot of them are still not OS6 ready.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-06-10 01:52 PM
  12. theegoldenone's Avatar
    Do all of your little comebacks have to be so gay? Seriously.
    Trolling is gay.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-06-10 01:53 PM
  13. 67Tucker's Avatar
    Could be a specific app as a lot of them are still not OS6 ready.

    Posted from my CrackBerry at wapforums.crackberry.com
    Or it could be that it's powered by the Bold 9000's 2008 processor.
    10-06-10 01:54 PM
  14. Altarocks's Avatar
    I've been pretty lax in deleting any unused apps. I've got 58 (optional only - I think there are another 21 that are required) installed and have 250 MB free mem. No lag whatsoever (sorry to disappoint you tucker).
    10-06-10 01:59 PM
  15. makuwel's Avatar
    Here is another issue im having....

    EVer since i got my torch i have been unable to refresh and coonect to appworld. I AM able to purchase apps, but when ni hit the refresh button it tries to connect and i get the following response.

    " We cannot connect you to appworld. please ensure your device is connected to a wireless network and try again"

    i have tried to connect using edge, 3g and wifi and none will work.

    Has ANYONE else had this issue?
    10-06-10 02:03 PM
  16. theegoldenone's Avatar
    Or it could be that it's powered by the Bold 9000's 2008 processor.
    Good point. I must have a totally different processor in my Torch because mine does lag at all.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-06-10 02:32 PM
  17. theegoldenone's Avatar
    I've been pretty lax in deleting any unused apps. I've got 58 (optional only - I think there are another 21 that are required) installed and have 250 MB free mem. No lag whatsoever (sorry to disappoint you tucker).
    No lag?!? You must have that other processor in your Torch that I have in mine that's makes it lag free. Yay for us!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-06-10 02:34 PM
  18. Rickroller's Avatar
    Or it could be that it's powered by the Bold 9000's 2008 processor.
    Pay no heed to the Apple Fanboy. This link pretty much sums up Tucker

    Urban Dictionary: apple-fanboy
    10-06-10 04:13 PM
  19. TorchFrank's Avatar
    I am running .246 with no lag what so ever...I love the 2008 technology, lol
    10-06-10 04:15 PM
  20. 67Tucker's Avatar
    Pay no heed to the Apple Fanboy. This link pretty much sums up Tucker

    Urban Dictionary: apple-fanboy
    OK, question for the gay guy. Is it a requirement to actually own Apple products to be considered an "Apple Fanboy"? Because if that's a requirement, I'd better go buy some?
    10-06-10 05:22 PM
  21. 67Tucker's Avatar
    Trolling is gay.

    Posted from my CrackBerry at wapforums.crackberry.com
    Thank you.
    10-06-10 05:23 PM
  22. Rickroller's Avatar
    OK, question for the gay guy. Is it a requirement to actually own Apple products to be considered an "Apple Fanboy"? Because if that's a requirement, I'd better go buy some?
    No..you do not need to own Apple products to be a fanboy..just because your mama hasn't bought you one yet doesnt mean you don't want one.

    Just move along Tucker..I don't want to get into a battle of wits with an unarmed opponent.

    And please quit sending me photos of yourself.

    Yahoo! Image Detail for - http://www.yeah-oops.com/wp-content/uploads/apple-fanboy-swimwear.jpg
    10-06-10 06:01 PM
  23. jeffreii's Avatar
    The best thing is to ignore him and he'll go away - he needs attention and no matter what, if you respond to him, he will thrive on it and keep making pointless comments to spur you on.

    Pity him, don't feed him.
    10-06-10 06:10 PM
  24. 67Tucker's Avatar
    The best thing is to ignore him and he'll go away - he needs attention and no matter what, if you respond to him, he will thrive on it and keep making pointless comments to spur you on.

    Pity him, don't feed him.
    I'll do that. Thanks.
    10-06-10 06:12 PM
  25. sleepngbear's Avatar
    OK, question for the gay guy. Is it a requirement to actually own Apple products to be considered an "Apple Fanboy"? Because if that's a requirement, I'd better go buy some?
    Well then, it obviously isn't a requirement to be a dooshbag.
    10-06-10 06:45 PM
30 12
LINK TO POST COPIED TO CLIPBOARD