1. zzrogue's Avatar
    Hello everyone,

    I am enjoying my Torch 9800 but I would enjoy it even more if I could keep the music playing after I've holstered the phone. The music stops regardless if there is a password is set or if it just locks.

    I specifically need my music playing (music or podcast) in my sleeve holster when I'm working out but I haven't found any way to keep it playing in the options.

    The music also stops when I lock the BB.

    Any help is appreciated.

    Thanks!
    10-22-10 07:57 AM
  2. Mark PPG's Avatar
    I think you might be hitting the mute button while you are putting the phone in its holster. Its the top button on the right side. You should be able to just press it again once holstered.
    10-22-10 08:50 AM
  3. TorchFrank's Avatar
    The mute button doesn't work like that Mark. It only works to mute in calls. I bet your ring settings are set to vibrate with no sound in holster. Try changing your settings so that your torch rings out loud in the holster and it should unmute the music in holster

    Posted from my CrackBerry at wapforums.crackberry.com
    10-22-10 10:40 AM
  4. AgentHeracles's Avatar
    The mute button doesn't work like that Mark. It only works to mute in calls. I bet your ring settings are set to vibrate with no sound in holster. Try changing your settings so that your torch rings out loud in the holster and it should unmute the music in holster

    Posted from my CrackBerry at wapforums.crackberry.com
    Actually, I just tested it on my phone: Using an album with regular headset and the mute button worked by muting the sound and then unmuting it again.

    DJ
    10-22-10 11:40 AM
  5. Tangocore's Avatar
    Actually, I just tested it on my phone: Using an album with regular headset and the mute button worked by muting the sound and then unmuting it again.

    DJ
    +1

    which program do you use for music? the native music player does not automute in holster mode (thanks god) but Slacker radio does mute itself directly when put in holster!
    10-22-10 11:48 AM
  6. AgentHeracles's Avatar
    Actually I was responding to the post about the mute button only working for calls only and I use was using the default player.
    10-22-10 12:59 PM
LINK TO POST COPIED TO CLIPBOARD