1. neil_999's Avatar
    This is my second post in just a few days...my Blackberry is not fairing me well so far!

    When I try and send a photo in a message, it immediately fails. If I receive one, I have to go to the Orange website to get. I've tried clicking the link "how to view on your phone" and also adding the APN settings on the EE website....nothing.


    Any ideas?

    Again, software version is 6.0


    Thanks
    12-17-13 07:09 PM
  2. BigBadWulf's Avatar
    Was it previously working, what might have changed (OS or app upgrade), and what kind of data plan are you on?
    12-17-13 11:29 PM
  3. neil_999's Avatar
    Brand new phone so don't think it has been set up. Not sure on the data plan as it's a company phone but I know everyone else's phone seems to work ok. Although I don't know specific limits, there is a data bundle included
    12-18-13 06:35 PM
  4. BigBadWulf's Avatar
    Brand new 9800?
    12-18-13 06:51 PM
  5. Bla1ze's Avatar
    Try resending your service books and see if the MMS works after that - KB15402-How to send service books using the email setup application on the BlackBerry smartphone You can also check and see if the MMS service book even exists as of right now, if it does... delete and then RESEND them - http://docs.blackberry.com/en/smartp...1002781_11.jsp
    12-18-13 06:54 PM

Similar Threads

  1. Z10 Seidio active case and holster sleeper magnet doesn't always work
    By stego in forum More for your BlackBerry 10 Phone!
    Replies: 8
    Last Post: 01-01-14, 11:23 AM
  2. BES 10.2 Q5 will not activate over wifi
    By caspianjvc in forum BlackBerry Secure UEM & Productivity Suites
    Replies: 3
    Last Post: 12-18-13, 04:49 PM
  3. GMAIL on BB10 Gone Bad - not getting emails
    By Mr.G_under in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 12-17-13, 06:20 PM
  4. BBM emojis now working on Twitter
    By Acvdm in forum BlackBerry 10 Apps
    Replies: 3
    Last Post: 12-17-13, 06:01 PM
LINK TO POST COPIED TO CLIPBOARD