1. mfortner's Avatar
    In the past 12 hours my 9800 has developed the issue of not sending pictures through MMS showing a message that the file size is too large. The strange part is these pictures are ones that I have sent to others for a while now and are well within the message limits. I haven't done any recent updates or changes to my OS so this issue is really strange, I hope some of you out there in Crackberry land gan help shed some light on my issue.

    thanks in advance!
    12-24-10 11:20 PM
  2. aznlgcy's Avatar
    Usually the file size restriction is placed not by the Blackberry but the carrier. I would ask your carrier to see if they recently changed the file size restriction. Hope this kinda helps. Happy Holidays
    12-24-10 11:22 PM
  3. mfortner's Avatar
    I have asked them (AT&T) and they have not changed anything and they don't seem to have any answers for me
    12-24-10 11:28 PM
  4. aznlgcy's Avatar
    Did you try a battery pull?
    12-24-10 11:32 PM
  5. mfortner's Avatar
    unfortunately yes I have as well as downgrading the OS and reinstalling the latest official OS very strange!
    12-24-10 11:34 PM
  6. aznlgcy's Avatar
    I agree its very strange. whats the size of the image?
    12-24-10 11:35 PM
  7. mfortner's Avatar
    68.5 KB well within the message limits that AT&T has set
    12-24-10 11:39 PM
  8. aznlgcy's Avatar
    Haha thats for sure. Sorry but at this point can't think of what's causing the problem maybe someone else on these forums can answer this.

    Have a Merry Christmas and a Happy New Year
    12-24-10 11:41 PM
  9. mfortner's Avatar
    same to you and thanks for the help
    12-24-10 11:42 PM
  10. aznlgcy's Avatar
    Remembered two other things you can try to see if it fixes the problem.

    1. Resend Service books.

    2. Do a diagnostics. (Manage Connections > Mobile Network Options > Menu > Diagnostics > Menu > Run) Usually fixes some network problems for me.

    Let me know if any of these works for you
    callmecolt likes this.
    12-24-10 11:56 PM
  11. escobar973's Avatar
    Swap your sim with another device. That will help to rule out a device, account or network issue.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-25-10 08:07 AM
  12. xDAKx's Avatar
    In the past 12 hours my 9800 has developed the issue of not sending pictures through MMS showing a message that the file size is too large. The strange part is these pictures are ones that I have sent to others for a while now and are well within the message limits. I haven't done any recent updates or changes to my OS so this issue is really strange, I hope some of you out there in Crackberry land gan help shed some light on my issue.

    thanks in advance!
    You may also try going to the TCP/IP and APN configuration settings on your device and double checking the settings to make sure they're all correct (including the authentication settings for the APN, you may want to re-enter the password to ensure it's correct.) as I've had the issue before, and it was caused by incorrect APN settings.

    The most recent confirmed working APN settings for AT&T are as follows, If you choose to re-enter these, do a battery pull (not a soft reset) after doing so.

    APN Settings Enabled: (checked)
    APN: WAP.CINGULAR

    APN Authentication Enabled: (checked)

    Username: WAP@CINGULARGPRS.COM
    Password: CINGULAR1
    12-25-10 03:13 PM
LINK TO POST COPIED TO CLIPBOARD