1. kmansgr8's Avatar
    I downloaded the new OS today for the Torch and everything was fine until I went to use the reduced keyboard. The problem is that there is only one (1) letter/number per key. Am I the only one that has noticed this problem? Instead of my portrait keyboard reading "QWERTY" from left to right on the top-left three buttons it now reads "QET". If anyone can verify this for me I would appreciate it. With those missing keys the keyboard really is reduced...

    Thanks,

    Kyle
    10-08-10 06:39 PM
  2. Thanontos's Avatar
    I went to options and switched it to reduced for landscape and see 2 letters per key. "QW" "ER" "TY" etc.... I can also switch it to full to show all letters on individual buttons. My guess it could be a random error, see if doing a battery pull corrects it, or try switching to full keyboard in the options and then save and switch back to reduced. If those fail you may want to try reinstalling the OS.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-08-10 06:53 PM
  3. kmansgr8's Avatar
    The battery pull worked, thanks.

    You said that you have the reduced keyboard for landscape (when the phone is rotated as if watching video)? How did you do that?
    10-08-10 07:12 PM
  4. Thanontos's Avatar
    Sorry, it was for portrait mode. I was at work so my concentration was off or something. Glad the battery pull worked too. As many will tell you here, after any OS update, a battery pull or two is a good thing!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-08-10 10:54 PM
LINK TO POST COPIED TO CLIPBOARD