1. cornish's Avatar
    Hi i cant seem to remove messages when i click the red x and confirm it still shows and not sure why. i have pulled the battery and restarted it but still no joy ? anyone else had this problem
    12-31-10 10:53 AM
  2. VeryBold's Avatar
    I had this happen on a previous device. It was a database error. You could try backup, wipe handheld, restore.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-31-10 11:26 AM
  3. cornish's Avatar
    Hi thanks for the reply could you explain how i do this please
    12-31-10 12:45 PM
  4. cornish's Avatar
    I had this happen on a previous device. It was a database error. You could try backup, wipe handheld, restore.

    Posted from my CrackBerry at wapforums.crackberry.com
    Just done this and still no joy even removed the messages from the database but still there
    12-31-10 01:13 PM
  5. cornish's Avatar
    ok i went into Facebook settings and took the tick out of blackberry message application and now they don't show so it must be Facebook not the phone ?
    12-31-10 01:28 PM
  6. Tripyn's Avatar
    Cornish, I had the same issue and resolved it with the same method you did. This was just easier because I did not feel like messing with the phone after I went through the trouble of setting it up. What sucks about unchecking that box is now I get nothing from Facebook, seems to be when you change settings on your phone app it also affects the website too.

    I still have the issues with notifications from Facebook, going to try uninstalling the app before I do anything else. If I get it fixed I will post the steps I took to do resolve it.
    01-01-11 08:53 AM
  7. cornish's Avatar
    I have took Facebook of the phone now as it drives me mad and don't really need it on there
    01-01-11 08:56 AM
LINK TO POST COPIED TO CLIPBOARD