1. Morty23's Avatar
    I can not disable mass storage mode on my torch. If I go to options, storage there is not an option to enable, prompt, disable etc. I also can not find a way to go to options, memory to see if I can disable mass storage mode. Please help if anyone has any suggestions.
    11-30-10 04:33 PM
  2. chaddeus's Avatar
    Under OS 5, you have that option but not OS 6. First of, there is no way to permanantly set to storage mode. I guess the only way to turn this off is to disable Media Card Support.

    - Charles
    11-30-10 08:47 PM
  3. karyn_scarcella's Avatar
    I just upgraded my BB Bold 9650 to OS6. I'm having the same problems, and now my Documents to Go will not work. I continuously get messages that I cannot sync because MSM is enabled, but I can't find the option to disable it. Does this mean I cannot use DTG anymore?
    02-02-11 11:09 AM
  4. AcADIeN's Avatar
    when you plug your phone on your pc it should show

    USB Mass Storage
    Charge Only

    if you choose charge only, it shouldn't use USB Mass Storage (unless you have the blackberry desktop manager open, then it just ignore what you select)
    HJC100 likes this.
    02-02-11 11:46 AM