1. OC Phone Guy's Avatar
    I have been using my Torch for a little over a week now. Have been experiencing a few minor issues with it (ie slide loose, data connections, stuff that has already been addressed in the forums). But... today, my lock button, on the left side of the top of the phone, is not locking my phone when i push it. Seems to me that this is a basic function and is rather irritating that I can't lock my phone before I put it into my pocket. I know about the password locks, but would prefer not to use because of the dreaded lock up that can occur if someone tries out your lock. Is anyone else having this issue, if so how do you fix, if not, what am I missing.
    11-03-10 07:30 PM
  2. OC Phone Guy's Avatar
    Soft reset, seemed to fix the problem. Anyone else having this issue though?
    11-03-10 07:58 PM
  3. Ecm's Avatar
    Actually Yes. I had the same issue on #2 of four 9800's. There was a noticeable "click" when I depressed the lock button. Almost as if something was jamming underneath it. Telus did an immedIiate exchange. My current device seems perfect.

    (FYI - the other 2 issues were with very loose slider screens - again they were exchanged promptly, with apologies. All the 9800's that had issues were Mexico 4 builds - very loose. My current is a Mexico 5, which is tight as a drum.)

    Posted from my CrackBerry at wapforums.crackberry.com
    11-03-10 10:59 PM
  4. thymaster's Avatar
    Welcome to my world. I'm dealing with the same frustration.
    11-07-10 01:28 AM
  5. dilipc's Avatar
    I am using PatternLock so that I don't need to use the hardware button each time. It smoothly integrates with the hardware button too, just in case.
    11-07-10 01:17 AM
  6. neosoulz's Avatar
    I have been using my Torch for a little over a week now. Have been experiencing a few minor issues with it (ie slide loose, data connections, stuff that has already been addressed in the forums). But... today, my lock button, on the left side of the top of the phone, is not locking my phone when i push it. Seems to me that this is a basic function and is rather irritating that I can't lock my phone before I put it into my pocket. I know about the password locks, but would prefer not to use because of the dreaded lock up that can occur if someone tries out your lock. Is anyone else having this issue, if so how do you fix, if not, what am I missing.
    1. What is your OS version?
    2. Have you tried a battery pull?
    11-08-10 01:14 AM
LINK TO POST COPIED TO CLIPBOARD