1. Grantanims's Avatar
    Hey guys. I tried searching for this before making the thread but couldn't find any up to date answers that would shed some light on this.

    Anyways, I was on the initial firmware for my Torch and decided to upgrade to the .337 version. Everything was going fine, then it did it's reset during and got stuck on the loading screen with my computer saying it can no longer detect. And now I can't get past the loading screen, other than the white screen with error 200.

    I've tried multiple battery pulls and I still can't get anywhere.

    If anyone has any way I can get this back I would greatly appreciate any advice please.
    01-25-11 10:42 PM
  2. ealvnv's Avatar
    run loader.exe and take the batt out, start the loader and once it detects it place the batt back, be aware that will have to try a few times before it takes it
    Grantanims likes this.
    01-25-11 10:52 PM
  3. Grantanims's Avatar
    Saved my life ealvnv. I can't thank you enough.

    Now that I have it at least running again, is it safe to try and do the firmware upgrade again?.. Did I just have bad luck the first time..

    EDIT: nevermind, I didn't actually realize that running the loader from the update would put me on the .337, All is good now.

    Thanks again man.
    Last edited by Grantanims; 01-25-11 at 11:30 PM.
    01-25-11 11:28 PM