04-15-11 09:39 PM
380 12345 ...
tools
  1. realcanuk's Avatar
    You should have an icon called setup. Its not in the email options. Just open the keyboard and type "setup" and it will find it. Click on that icon and then "email"

    Posted from my CrackBerry at wapforums.crackberry.com
    11-10-10 09:28 PM
  2. mrsgordo75's Avatar
    Weird- I got up this morning and the icon has appeared. I won't ask questions - I'll just use it
    11-11-10 06:55 AM
  3. Shinrar's Avatar
    So I bought my phone on the first. Awesome thing, loved it.

    Recently updated to .337. Happy as can be. And then... This morning, I realized something was missing.

    The B, T, and U shortcut keys (and possibly others) no longer function while in an Open Message Dialog. I used to utilize the B to skip to the bottom of a thread after backscrolling to find an old text message exchange in the dialog, and now it no longer works...

    Was the feature removed with .337? Did it get disabled in the OS update, and I simply have to reenable it somewhere? Is anyone else having this issue...?
    11-11-10 09:07 AM
  4. aviatorblue's Avatar
    I just upgraded to .337 myself, almost tore my hair out trying to figure it out. I would install the software on my computer, launch apploader and nothing I almost gave up until I discovered a pesky little glitch in my plan.

    I followed the instructions and for some bizarre reason, everytime I deleted the vendor.xml file it reappeared I finally installed the device software, immediately deleted the vendor.xml file and launched apploader. Surprise, surprise, everything worked, it took about 15 minutes to back up, load and reboot, I didn't loose any apps and it restored my phone perfectly.

    Only had it running for 15 minutes now so no real input except to say it has not fixed my dissapearing favorites on reboot I keep loosing my text message icon and constantly have to mark it as favorite again.

    I'm on Rogers
    11-11-10 10:48 AM
  5. Gomz's Avatar
    Still sms bug not fix, still have to wait for the next update.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-11-10 10:53 AM
  6. Nabooy's Avatar
    Just upgraded to .337 and everything seems to be working fine but there's one simple issue that I'm having here.

    I'm getting a black border in those yellow quoted boxes whenever I hover on something (like a person's BBM display name). Anyone noticed this issue so far?
    Is there anyone who is having this issue as well or is it just me?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-11-10 11:48 AM
  7. fonz600's Avatar
    ran .337 for around a week now and what I have noticed so far:-

    - Battery Life does appear to be a little bit better
    - SMS bug was fixed but it has came back again
    - My touchscreen doesn't seem as responsive as before
    - Bluetooth connection fails to pick up my hands free stereo sometimes but never failed before
    - Apps I have downloaded still work.

    My biggest annoyance was the SMS bug so was glad to see it had fixed it but more and more I notice it has returned with it failing to automatically go to newest message, not always though.
    11-11-10 12:43 PM
  8. Cozmik's Avatar
    I ran 337 from the leak date till today. I just went back to 246. I had issues with the touch screen being less responsive, the SMS bug was still there and the big one.....yesterday my wifes Torch on 246 had 5 bars on 3G, mine was beside hers and was searching for signal. I've noticed since I went to 337 that I've been on EDGE or SOS far too much. Will wait for the next release and try again.
    11-11-10 05:07 PM
  9. LOY80Y's Avatar
    just noticed that with my messages they dont show up in the specified email folder (eg: loy80y@gmail.com). it only shows up in the combined messages folder. if i do a battery pull it comes up in the specified folders fine but then it happens again.

    facebook messages dont show up in the messages folder either after awhile. same situation with my emails. after a batt pull its fine.

    did a wipe when i installed the latest OS as well.
    11-11-10 05:31 PM
  10. dami0nx's Avatar
    on your main page hit the BB (menu button) and click show all
    its a common issue with emails and bb os 6 you should be able to see your emails
    11-11-10 08:15 PM
  11. LOY80Y's Avatar
    dude i wasnt talking about that. u cant do a show all when your in the email account. its when u actually get into your email account by opening it nothing shows there but if u go to the combined messages its there
    11-11-10 08:29 PM
  12. dody dobaz's Avatar
    Thank's

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    11-11-10 10:05 PM
  13. Gomz's Avatar
    Another bug on 337 is the visual voice mail, after i deleted my visual voice mail its keep showing on my drop down notification.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-12-10 02:25 PM
  14. mataleao's Avatar
    i installed 337 last night. myself and a friend decided to do a little web page rendering challenge.

    devices: 9800 (w/337 freshly installed) vs. droid x
    speed: 3G
    webpage: ladodgers.com

    outcome: the droid x finished first, by 1 second

    a good showing, if you ask me!
    11-12-10 08:02 PM
  15. kiddkasper's Avatar
    When ATT just going to have the regular update?
    The Torch is my 3rd Blackberry thru AT&T. For whatever reason AT&T has a long history of not releasing the most update version of the OS.

    This is also my 3rd BB thru AT&T that I've installed "leaked" versions of the OS. Of course, some of them have been buggy, they're not official. So, backup, backup, backup.
    Last edited by kiddkasper; 11-12-10 at 08:32 PM.
    11-12-10 08:27 PM
  16. shun2x's Avatar
    i have problem with this build
    i try download music, video, etc with my browser but always failed
    i try with 246,284 and 337 still same
    always failed
    someone can help me?
    thx u
    11-12-10 08:30 PM
  17. lcwright1964's Avatar
    @terrecollins, though I use windoze less and less, this is one of those occasions that I really appreciate keeping an XP VM around which I run under Fusion on my iMac. This is anathema to Mac purists, I know....
    11-12-10 11:28 PM
  18. antiguangenius's Avatar
    everytime i add my email account and reboot i get error 603 any ideas why
    11-13-10 01:58 PM
  19. Shodan775's Avatar
    I have just realized, something must have gone berserk with my phone I think. I had an error during updating and I had to do a battery pull, because the update got stuck on like 70percent and I had to restart the whole process. The phone is working fine and there isn't anything out of ordinary using the phone.
    But now, upon connecting via USB, I can't backup my phone, BB desktop software throws me an error, saying it cannot connect to my blackberry.
    11-13-10 10:42 PM
  20. antiguangenius's Avatar
    I have just realized, something must have gone berserk with my phone I think. I had an error during updating and I had to do a battery pull, because the update got stuck on like 70percent and I had to restart the whole process. The phone is working fine and there isn't anything out of ordinary using the phone.
    But now, upon connecting via USB, I can't backup my phone, BB desktop software throws me an error, saying it cannot connect to my blackberry.

    wipe the device then reload the os
    11-13-10 11:15 PM
  21. iskortch's Avatar
    Whats the difference from .246 vs .337?
    11-14-10 10:15 AM
  22. jeffreii's Avatar
    Whats the difference from .246 vs .337?
    http://forums.crackberry.com/f95/lea...-fixes-546391/
    11-14-10 11:30 AM
  23. philosophychris's Avatar
    Mine works great - every now again I get BROWSER freeze though and have to reboot especially after using ypu tube

    Posted from my CrackBerry at wapforums.crackberry.com
    11-14-10 12:20 PM
  24. leadr's Avatar
    Another Bug here


    When you change the Style of the Visual keyboard to Multi-Tab , and you save it .

    It goes back to Predictive by it self , WHICH IS SUCK
    11-14-10 04:13 PM
  25. pfizer0015's Avatar
    Hi People,

    One issue I have come across is that BBDM failes to Sync my Calendar and Contacts to STORM since being on .337. I was previously on .284 and it was working fine, but previous to that I also had the same issue but didnt address it but just updated it to .284 which got it working again. Is this a version issue?

    The error message basically is 'Connector Specific Error'.

    Any advice in rectifying this?

    Many thanks
    11-14-10 04:29 PM
380 12345 ...
LINK TO POST COPIED TO CLIPBOARD