1. amyh074's Avatar
    Sorry if this has been posted - I tried searching many different ways.

    Is there anyway to lock or remove changing the language. For some reason I am constintaly changing it (from the world button by the space bar on the touch keyboard) and its driving me crazy.

    Thanks
    10-20-10 05:29 PM
  2. sylvaing's Avatar
    Under 'Options', 'Typing and Input', 'Language', there is a section dedicated to the 'Language Switcher'. Have you tried pkaying with the options there?
    10-20-10 10:46 PM
  3. mercurio101's Avatar
    Hi All, I tried to send a BB message to a friend in Russian. Big mistake, my Torch now thinks I want to communicate in Russian by default. I have to change the keyboard every time I start a message.

    Changing the input language in settings doesn't help, neither removing the battery and restarting. What can be done? Cheers
    10-21-10 10:44 AM
LINK TO POST COPIED TO CLIPBOARD