1. rbulldogger's Avatar
    Why does this language box (for lack of a better explanation), keep popping up in the right hand corner of my screen when I open up bb messenger and fb app? Anyone? Thanks in advance if you can help me out. It's buggin me big time. It just started out of the blue. I have a feeling something happened when it was in my pocket. The darn lock button is too sensitive!
    10-10-10 08:31 PM
  2. kwkid's Avatar
    Why does this language box (for lack of a better explanation), keep popping up in the right hand corner of my screen when I open up bb messenger and fb app? Anyone? Thanks in advance if you can help me out. It's buggin me big time. It just started out of the blue. I have a feeling something happened when it was in my pocket. The darn lock button is too sensitive!
    While I can't answer your specific question about the language box (I'm not sure I understand the question), I can at least help with the sensitivity of the lock button. To get around that issue, you can download PatternLock Lite for free and that will lock the phone and unless it sees the specific pattern swiped, it will stay locked. There are several of these types of applications available so do some research and I'm sure you can find a suitable solution. I use pattern lock lite and really like it.
    10-10-10 10:42 PM
  3. houserichichi's Avatar
    If you have multiple input languages installed on your phone then you'll have the option to change them. The language indicator allows you to differentiate. To lose it you'll need to uninstall all but one language. Press the world button on the virtual keyboard or hold Alt and press Enter on the physical keyboard to swap input languages while writing.
    10-11-10 08:29 AM
  4. Mercury's Avatar
    Go to options, typing and input, language, and make sure display language is your native language IE english, and display icon set it to hide
    10-11-10 08:33 AM
  5. rbulldogger's Avatar
    Go to options, typing and input, language, and make sure display language is your native language IE english, and display icon set it to hide
    Thanks a lot. I figured this out not too long after I posted this thread. I should have come back sooner. Thanks for the advice on keeping it locked as well.
    10-11-10 11:40 AM
  6. bjack56's Avatar
    Go to options, typing and input, language, and make sure display language is your native language IE english, and display icon set it to hide
    Good, helpful post. Thank you!!
    10-11-10 12:01 PM
LINK TO POST COPIED TO CLIPBOARD