1. byee19's Avatar
    Hi Everyone,

    I'm not sure if anyone of you guys are experiencing this, but I can't seem to set the backlight to stay on while playing a video. It always cuts off after like, 2 mins. I did read the help menu, but it still doesn't work.

    On Help Guide.
    By default, the backlighting is designed to turn off after a period of time to conserve battery power.
    On the Home screen, click the Media icon.
    Press the key > Media Options.
    Clear the Turn Off Auto Backlighting check box.
    Press the key > Save.

    I did all this and still no success, anyone else got any ideas what's up? Maybe I need to.... deleted everything off my media card and reload?
    10-07-10 03:00 PM
  2. papped's Avatar
    Not a free option, but this app lets you assign this functionality to a whole bunch of apps, 3rd party included.

    Leave It On - Utilities BlackBerry Apps
    10-07-10 03:27 PM
  3. byee19's Avatar
    interesting.. but am I the only one experiencing this? Or is this a common thing with watching videos?
    10-07-10 03:28 PM
  4. papped's Avatar
    First question is are you running .246? it seems to be working fine for me.
    10-07-10 03:36 PM
  5. papped's Avatar
    One other thing, your original post seems backwards. If you want auto backlighting disabled you need to check the box, not uncheck it.
    10-07-10 03:38 PM
  6. alfredtv's Avatar
    I am having the same issue. I did the update but it didn't fix the issue....
    10-21-10 12:32 AM
LINK TO POST COPIED TO CLIPBOARD