1. Baabu_g's Avatar
    When i go into my txts or my bbm or emails a small EN appears in the top right corner of my screen. It wasnt there the first month i had the phone it just kinda appeared one day. its a little annoying and i was wondering if its a standard thing or is there a way to remove it. Thank you for your tme and help.
    11-17-10 04:46 PM
  2. zoom--zoom's Avatar
    Hello
    Here is your fix...go to OPTION>Typing and Input>Language>Display Icon, the menu select HIDE.

    Hope it helps

    Like button if it helps you. Thank you
    Last edited by zoom--zoom; 11-17-10 at 05:23 PM. Reason: Spelling
    11-17-10 05:22 PM
  3. Baabu_g's Avatar
    hey thanks for the reply but theres isnt a hide option. i pressed menu but it doesnt say hide anywhere....
    11-17-10 05:29 PM
  4. zoom--zoom's Avatar
    Fallow the instruction ""OPTION>Typing and Input>Language>Display Icon, the menu select HIDE""
    maybe the language switcher is showing a + tap on it and another menu will appear and there you will see "Display Icon"

    Or go on front screen on universal search and write Display Icon or Language Switcher it will give you the right option
    11-17-10 05:35 PM
  5. Baabu_g's Avatar
    When i goto OPTION>Typing and Input>Language it shows me 3 options. one is display language when i click on it it scrolls down and shows me "english" "english (uk)" and "english (us)". the next option shows GLOBAL NAME DISPLAY and when i click it the first one says "first,last" and the second says "last,first". the next option is INPUT LANGUAGE and that shows me "English(us)" and "English(UK)" and the last option says VOICE DIALING LANGUAGE and when i click it it shows me "English(US)" and "English(uk)" when i press menu at any time its says "switch application" then "save" then "help" and finally "close". i hope you understood all that lol so there isnt any option here that says "display icon". I really appreciatte all your help.
    11-17-10 05:47 PM
  6. zoom--zoom's Avatar
    Ok one quick question what OS do you run ATM ? if is .337 it sould be there if not please install .337 here is the link https://www.blackberry.com/Downloads...BE2BF2D3D7ECE3
    If you have already the .337 then il put a picture to see what im talking about
    need's to be another menu under all of them, it shows with a + and it say Language Switcher is a small bar + [Language Switcher]
    11-17-10 05:58 PM
  7. Baabu_g's Avatar
    ok thank you im doing that right now
    11-17-10 06:07 PM
  8. zoom--zoom's Avatar
    in case non of dose work try this one it will work for shore
    Use the DM to install another language. At that point the option above may appear. Set it to no and see what happens. If that works use the DM to remove whatever language you installed.
    Good luck.
    11-17-10 11:38 PM
  9. Baabu_g's Avatar
    ok i updted to new os but optionis still not there so now i will try the dm to upload another language thank you for your help.
    11-18-10 02:06 PM
  10. Baabu_g's Avatar
    it worked thanks alot
    11-18-10 02:15 PM
LINK TO POST COPIED TO CLIPBOARD