1. shorm's Avatar
    I set the time to mountain time (-7) (my time) (currently 8:11pm), but my phone says 12:16pm... any idea why?
    01-24-11 09:12 PM
  2. cwmont13's Avatar
    Double check your clock " options" to be sure that your setting for mountain time is chosen under the" home" time section. Please note that it's in a different area than the "set time" screen.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-24-11 09:23 PM
  3. BlackStormRising's Avatar
    If you're new to both the Torch and OS6, you slide the keyboard out and type "set time" and the universal search will bring up the [?] Help icon. Tap the icon and it will bring you to the set of instructions for setting the date and time. If you travel a lot you might want to set the "Auto Update Time Zone" field to On. Try universal search whenever you get stuck. Enjoy your new phone!
    01-24-11 10:06 PM
LINK TO POST COPIED TO CLIPBOARD