1. twigg's Avatar
    When I try to hide an icon it simply becomes grayed out not hidden.

    Edit: Also how do I make a folder? Sorry I'm a new BB user from the iPhone.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by Twig978; 10-05-10 at 12:38 AM.
    10-05-10 12:31 AM
  2. jjuradojr's Avatar
    Press the menu button and uncheck "show all" . That should do the trick.

    JJ
    10-05-10 12:39 AM
  3. fliptong's Avatar
    New Folder: press menu click add folder
    10-05-10 02:35 AM
LINK TO POST COPIED TO CLIPBOARD