1. JoBudden's Avatar
    Hi. I was wondering if any of you guys have experienced the home screen icons and tabs dissapearing then reappearing after a couple minutes.. I'm wondering if it is something I'm doing that I'm not aware of?

    Os .337 thanks guys

    Posted from my CrackBerry at wapforums.crackberry.com
    01-07-11 08:18 PM
  2. papped's Avatar
    never seen that on any torch os version...

    Are you sure you didn't change tabs or move the icons or something?
    01-07-11 08:19 PM
  3. JoBudden's Avatar
    never seen that on any torch os version...

    Are you sure you didn't change tabs or move the icons or something?
    Yea. positive the whole icon screen just disapears no tabs no icons nothing but the top banner i used to randomly press buttons until it shows back up. but after a few times i stopped pressing buttons and realized it shows back up on its own.. i have no clue what is causing this and thinking about trying to reinstall the os but want to make sure there isnt an easier fix or if its just something im doing. im actually on the phone doing stuff when it happens so im not sure if its me or an error thats taking place i havent figured out the cause of it to replecate it and its happened about 10 or so times since i got the phone about 2 weeks ago
    01-07-11 08:45 PM
  4. papped's Avatar
    Would warrant a fresh OS install imo. Backup as little data as possible (only what's needed, contacts, messages, etc). Wipe the phone and reinstall, then restore.
    01-07-11 08:47 PM
  5. JoBudden's Avatar
    Ok thanks for the quick responce

    Posted from my CrackBerry at wapforums.crackberry.com
    01-07-11 09:11 PM
LINK TO POST COPIED TO CLIPBOARD