1. Ame Doodle's Avatar
    I downloaded the icolor theme and it won't work, removed all my icons from my favorites screen and I can't even find it to uninstall it. Help
    01-08-11 11:32 AM
  2. shansmi's Avatar
    I assume you looked in options > devices > app management and options > 3rd party apps ? Did you do a battery pull after installing and activating the theme? Was it listed as OS6 / Torch compatiable?

    Posted from my CrackBerry at wapforums.crackberry.com
    01-08-11 12:06 PM
  3. rryoung's Avatar
    i dont know how themes on os6 work because my bold isint supported by theme builder yet, but on os5 every time you download a new theme you have to rearrange your icons. Its a pain in the ****, but im guessing its prolly like that with os6 as well. Once you rearrange your icons though, they should stay the same no matter what.
    01-08-11 12:08 PM
  4. NoahFecks's Avatar
    i dont know how themes on os6 work because my bold isint supported by theme builder yet, but on os5 every time you download a new theme you have to rearrange your icons. Its a pain in the ****, but im guessing its prolly like that with os6 as well. Once you rearrange your icons though, they should stay the same no matter what.
    Unfortunately with themes in OS 6, your icon arrangement stays the same when you switch themes. This means if you use one icon layout for one specific theme and a different layout for another, you have to rearrange the icons again when you switch to the other theme. Previously the icon arrangements would adjust to specific themes once they were initially set up, but in OS 6 you get one layout for all themes.
    01-09-11 07:40 AM
LINK TO POST COPIED TO CLIPBOARD