1. ShadowFlame's Avatar
    Well, i got the phone working nicely with .377, however i forgot to add in the other languages especially Japanese, i tried using Desktop Manager and Loader, but i don't see a way to do it.

    I really hope i don't have to wipe & reinstall again.. Is there someway to install Asian languages without having to do that?
    11-13-10 05:53 PM
  2. homer1475's Avatar
    I believe the only way is to use app loader again and reinstall the OS.
    11-13-10 06:01 PM
  3. ShadowFlame's Avatar
    bah, that's unfortunate ah well, don't need it that much lol
    11-13-10 06:26 PM
  4. homer1475's Avatar
    It's not really that big of a deal to reload the os. couple mouse clicks and an hour or so in time. Of course that depends on the way you do it. Eaisest way is to just navigate to:

    C:\Program Files(x86 if on a 64 bit system)\Common Files\Research In Motion\AppLoader

    Then just double click on Loader.exe
    Does a backup and wipe of the device before it loads the OS.
    11-13-10 06:31 PM
  5. dictoresno's Avatar
    you shouldnt have to reload the OS. when you plug the phone in and open DM, it should show available apps/features that you can still install. you should be able to check the box for that language and it should just install it.
    11-13-10 07:21 PM
  6. homer1475's Avatar
    you shouldnt have to reload the OS. when you plug the phone in and open DM, it should show available apps/features that you can still install. you should be able to check the box for that language and it should just install it.
    That's what I thought too, but when I plugged mine in I couldn't find where to install the other language packs. So I just assumed you had to reinstall the OS.
    11-13-10 07:33 PM
  7. ShadowFlame's Avatar
    Yah i don't see any option to install the language packs with desktop manager either, ah well it was really just for an application to use to translate words..
    11-13-10 08:02 PM
  8. dictoresno's Avatar
    was the OS you installed a multilanguage package?
    11-13-10 08:07 PM
  9. homer1475's Avatar
    Do you go back through the process of reloading the OS? And yes it was multi language.
    11-13-10 08:09 PM
  10. ShadowFlame's Avatar
    Mine was multi language too, the official Beeline 337 release, i guess if i really need it i could reload the OS..

    least i think it was multi language lol, not that i really need the other languages anymore, since i removed the "parrot" translating app..
    11-13-10 08:21 PM
  11. pmccartney's Avatar
    I recently had a similar issue where no apps appeared in DM6 after I updated to OS 337. I didn't need to reload the device.

    What I did:
    1. Disconnect the Torch and close Desktop and Device manager
    2. Uninstall the OS from the PC via control panel.
    3. Re-installed the same OS on the PC
    4. Started DM6 and connected the Torch.
    11-14-10 08:09 AM
LINK TO POST COPIED TO CLIPBOARD