01-01-11 06:02 PM
37 12
tools
  1. dictoresno's Avatar
    Phone is nearly idle. Just a few BBM's and SMS's every now and then. I'm about to throw it against the wall. Its really starting to **** me off. i know ive been complaining about it alot lately, but i cant figure it out. new OS installs, deleting apps, new battery. i got a new replacement device, but i wasnt able to use it because it was defective. im starting to wonder is .337 is the cause. i dont recall .246 being this bad on battery drain. i have no open running apps and the CPU/Memory usage seems all normal. nothing is hogging CPU or battery life as far as i can tell. can anyone else post up some screenshots of BB Meter for me for comparison? its showing a Min of -4.2%, Max of -21.1% and Avg of -8.8%. seriously, WTF???
    Last edited by dictoresno; 12-30-10 at 08:51 PM.
    12-30-10 08:46 PM
  2. brettmyster's Avatar
    Tiki Head Tissue Box Cover - Green Face with Black Sides:Amazon:Kitchen & Dining

    Quick fix quide

    Posted from my CrackBerry at wapforums.crackberry.com
    12-30-10 08:51 PM
  3. dictoresno's Avatar
    Tiki Head Tissue Box Cover - Green Face with Black Sides:Amazon:Kitchen & Dining

    Quick fix quide

    Posted from my CrackBerry at wapforums.crackberry.com
    already tried that, it doesnt work.
    12-30-10 08:54 PM
  4. Evan_O's Avatar
    Maybe the battery is shot?!

    Posted from my CrackBerry at wapforums.crackberry.com
    12-30-10 08:58 PM
  5. dictoresno's Avatar
    Maybe the battery is shot?!

    Posted from my CrackBerry at wapforums.crackberry.com
    i already stated i got a new battery. both drain the same.
    12-30-10 09:00 PM
  6. tsells's Avatar
    I've seen your posts and complaints and I know you are not a rookie. I wish I could help but I think you've tried a lot of different things that should have helped. I will tell you that I get a full day out of the Torch without any problems whatsoever. On a real busy day it goes on the charger at night and still has 35% battery left. On most days I do not go below 50% from 7 AM to 11 PM.
    (FYI, I do use wi-fi a lot and when not using wi-fi I use EDGE.)

    EDIT: But I do not get anywhere near 300 e-mails in a day as the post below.
    Last edited by tellsells; 12-30-10 at 09:49 PM.
    12-30-10 09:27 PM
  7. amazinglygraceless's Avatar
    .246 is just as bad. Like you, and you know this, I too had the battery replaced and
    there has really been no change. Battery life is just abysmal.

    Granted, the volume of email I get alone is a big contributor (300+ per day, many
    with attachments) but I have no signal issues, no apps that run / update
    constantly and I am still doing well if I get to the end of my workday without
    having to charge. If I am out of the office on branch visits all bets are off.
    12-30-10 09:37 PM
  8. Masahiro's Avatar
    List your apps. Some will continue to run in the background without showing up in the application switcher. 9% average is abnormal, especially with a solid signal (although max bars don't indicate a strong signal).

    Posted from my CrackBerry at wapforums.crackberry.com
    12-30-10 09:43 PM
  9. dictoresno's Avatar
    i just deleted a bunch of apps. im now only running the following...

    BerryWeather
    Google Maps
    Twitter
    Facebook
    Blackberry Protect
    Paypal
    Signal Loc
    BB Maps launcher
    CaptureIt
    Ebay
    Appworld
    BB Meter.

    im now at 63% with just a bunch of BBM's and SMS's since 6pm. my coworker is on 80% with heavy usage since 9am this morning. im considering rolling back to .284. i just installed the .337 hybrid last night. it doesnt seem like its cooperating much.

    oh and i have wifi off and i hold a steady -70 dBm reception all night long. so signal isnt the cause.
    Last edited by dictoresno; 12-30-10 at 10:46 PM.
    12-30-10 10:40 PM
  10. brettmyster's Avatar
    On my serious note, the first torch I owned the battery was pretty good. The new RMA torch that I got, which still seems flawless with zero wiggle at all no noises. It's battery is unreal on .337 compared to my old one. I go home at 80% some days where the old one was 50. Not sure whats going on in your phone, but im thinking a hardware failure?
    12-30-10 11:27 PM
  11. dictoresno's Avatar
    im thinking hardware too but everything seems to be working properly. its not showing signs of hardware defect.
    12-30-10 11:50 PM
  12. Masahiro's Avatar
    From my experience, the latest version of BerryWeather absolutely killed my battery life. Try temporarily uninstalling that one.

    What about the Social Feeds app?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-30-10 11:56 PM
  13. Evan_O's Avatar
    i already stated i got a new battery. both drain the same.
    Guess I overlooked that. The situation is puzzling, that's for sure.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-31-10 12:06 AM
  14. dictoresno's Avatar
    From my experience, the latest version of BerryWeather absolutely killed my battery life. Try temporarily uninstalling that one.

    What about the Social Feeds app?

    Posted from my CrackBerry at wapforums.crackberry.com
    ill try uninstalling berryweather. social feeds is installed, but not used for now while im trying to troubleshoot.
    12-31-10 12:14 AM
  15. brettmyster's Avatar
    the phone ever get hot or anything like that?
    12-31-10 12:22 AM
  16. thymaster's Avatar
    I would go through application management and uninstall all the applications you don't use including social hub and then do a reboot.
    12-31-10 12:22 AM
  17. shannyfern's Avatar
    I see the apps you listed, and some of them update often. You dont have to remove them, have you tried adjusting the settings to update ONLY to manual when u ask them to? Most people don't have battery issues but most people dont get the ammount of email you do either. Are you leaving your browser open and running in the background, i see you have feeds also and will rape your battery? Have you tried going back to ur stock OS. IMO updating the OS isnt always a good thing. I'm curious to see what the fix is for this, or are you just a heavy user! Maybe purchase a backup battery?
    12-31-10 12:27 AM
  18. dictoresno's Avatar
    the phone ever get hot or anything like that?
    nope. that would indicate excessive CPU usage. the battery and CPU remain cool.
    12-31-10 12:32 AM
  19. brettmyster's Avatar
    do a clean .337 no apps. Start from the bottom, I had to do this myself long ago.
    12-31-10 01:07 AM
  20. dictoresno's Avatar
    do a clean .337 no apps. Start from the bottom, I had to do this myself long ago.
    did you ever find what was causing the drain?
    12-31-10 02:01 AM
  21. Shadow_S2K's Avatar
    I just got my torch and for the first few days the battery would drain pretty fast. Needed to plug it in around 6pm, when I would start at 8am with moderate to heavy use. But after a week all of a sudden with the same usage I can go all day and night now without needing to plug until I go to sleep ( I like to have my battery at 100 every morning ). I'm on att latest official os.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-31-10 02:17 AM
  22. brettmyster's Avatar
    In my case it was an app called applock, I removed all 10 apps I had and just used the basic bb for awhile to see if it made a diff alone, which it did. Than I started adding apps 1by1. If it doesnt change, a refurb might be an idea here, as I know the battery life on this phone can be solid, Either way I never let my lithium ion battery go below 30% as a good habbit of keeping its cells happy. The lowest its ever got on a very busy day was maybe 70%.
    Last edited by brettmyster; 12-31-10 at 03:05 AM.
    12-31-10 03:02 AM
  23. Matrix Leader's Avatar
    I would suggest uninstalling Facebook and Social feeds and try the results as they continuously monitor for new messages even if they are not really showing in the task manager.

    Alternatively, why not get a higher capacity battery?
    12-31-10 05:42 AM
  24. Branta's Avatar
    i just deleted a bunch of apps. im now only running the following...

    BerryWeather
    Google Maps
    Twitter
    Facebook
    Blackberry Protect
    Paypal
    Signal Loc
    BB Maps launcher
    CaptureIt
    Ebay
    Appworld
    BB Meter.

    im now at 63% with just a bunch of BBM's and SMS's since 6pm. my coworker is on 80% with heavy usage since 9am this morning. im considering rolling back to .284. i just installed the .337 hybrid last night. it doesnt seem like its cooperating much.

    oh and i have wifi off and i hold a steady -70 dBm reception all night long. so signal isnt the cause.
    The main causes I found for poor battery life are poor signal, and flaky apps which maintain regular data traffic.

    You seem to have eliminated signal, -70dBm is the upper limit of measurement for 3G on most BBs... it may be stronger but the chipset can't report it. However it might be worth testing the impact of WiFi for a few hours in case there's a problem with power control and the cellular radio is taking a heavy load.

    There are a few "constant data" apps in your list. Try shutting them down or switching to minimum update frequency and see if it makes a difference. In particular I dumped BerryWeather because it can't be shut down completely except by uninstalling.

    The other suggestion has already been made - reinstall to a vanilla OS then add the third party apps one at a time until you find what is creating the load.
    12-31-10 06:43 AM
  25. dictoresno's Avatar
    i understand the constant data apps that could be causing the issue. i do see in the CPU usage for the day/week show minimal usage, if at all. ill let this hybrid OS settle in a little more and see what happens. im praying for a new OS soon.
    12-31-10 07:48 AM
37 12
LINK TO POST COPIED TO CLIPBOARD