1. Janye's Avatar
    I know how to change it for OS5 but I cannot seem to find where to change the default email address for sending emails on OS6. Could someone tell me please where I change this ?! Thanks
    10-24-10 12:27 PM
  2. shansmi's Avatar
    Options > device > advanced system settings > default services.

    Posted from my CrackBerry at wapforums.crackberry.com
    jermaine1082 likes this.
    10-24-10 12:32 PM
  3. Janye's Avatar
    Thanks ! I don't know why that was so hard to find !

    Posted from my CrackBerry at wapforums.crackberry.com
    10-24-10 12:42 PM
  4. Denny_Crane's Avatar
    You can also take advantage of the new universal search function by typing 'default' from your home screen. Select 'Options' when it comes up, and it will bring you right to it.
    10-24-10 05:55 PM
  5. Elite1's Avatar
    Or if you open the Options app, you can also start typing Default and will pop up too.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-24-10 08:28 PM
  6. Lexicat's Avatar
    I did this, because I do have one email I use as my preference. Changing the "default" account doesn't do anything.

    I rebooted the device, still no change. I notice that in the default services they refer to setting the default for "placement of new items". Not sure what that does, but it doesn't seem to change the default "send from" account.
    11-05-10 05:44 PM
  7. mercaro's Avatar
    same thing for me, even if my default for example is gmail. when i receive emails or reply to gmail emails - it still goes under yahoo account.
    11-06-10 09:52 AM
  8. Lexicat's Avatar
    Here's what I just found out in my other thread. Even if you change the "default" setting, the device "remembers" the email account you last used to email that contact. The default setting works if you are emailing a new contact you haven't emailed previously. If you emailed someone last from one account and now want to use the other, you have to switch it while composing.
    11-06-10 12:27 PM