1. Detroit_Derek's Avatar
    This may have always been there but I just noticed it last night. While typingin any mode, portrait landscape or slide up there is always the 'EN' in a box at the top right. Can this be removed? I swear it was never there before. I know it will always show the the 'alt' or the uppercase logo when using those.
    I ve tried changing it in options/keyboard,but didn't see anything. Thank you for any help provided.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-21-11 09:42 AM
  2. SlcCorrado's Avatar
    Change the language, that's about it. That en stands for English.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-21-11 09:51 AM
  3. thunderup's Avatar
    Go to Options->Typing and Input->Language. At the very bottom there's an option that says 'Display Icon'. Change the setting to 'Hide'.
    darito30 likes this.
    01-21-11 10:06 AM
  4. SlcCorrado's Avatar
    Go to Options->Typing and Input->Language. At the very bottom there's an option that says 'Display Icon'. Change the setting to 'Hide'.
    Not on .337 What os are you using?

    Posted from my CrackBerry at wapforums.crackberry.com
    01-21-11 10:10 AM
  5. missmawarlina's Avatar
    Thanks for the help !

    Posted from my CrackBerry at wapforums.crackberry.com
    01-21-11 10:17 AM
  6. thunderup's Avatar
    Not on .337 What os are you using?

    Posted from my CrackBerry at wapforums.crackberry.com
    I'm using .246. So you don't have the option under Language Switcher for Display Icon? Interesting.
    01-21-11 10:19 AM
  7. SlcCorrado's Avatar
    Nope. But I just realized its not even there, with no extra languages.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-21-11 10:33 AM
  8. westcoaststyle's Avatar
    Not on .337 What os are you using?

    Posted from my CrackBerry at wapforums.crackberry.com
    I'm on .337 and it's there for me.
    01-21-11 10:54 AM
  9. pcgizmo#IM's Avatar
    01-21-11 10:55 AM
  10. rjkolo's Avatar
    I had this problem on my 9000. I ended up calling RIM because my carrier couldn't help me with the issue. IF you change the language on your phone even once and then change it back the abbreviation of what ever your current language is set to will appear in the upper right corner. On the 9000 the only way to change it was to do a wipe and start over, I even tried pulling the language file from a different Blackberry. RIM's answer was that if you change it you need to know what language you are typing in so as not to send the wrong language to the wrong person.

    Not sure if they have changed it on newer models, but I delete all the other languages as soon as I get my phone because it drove me crazy for about 3 months until I had time to do a wipe.
    01-21-11 01:48 PM
  11. darito30's Avatar
    Go to Options->Typing and Input->Language. At the very bottom there's an option that says 'Display Icon'. Change the setting to 'Hide'.
    Thanks worked for me with 337 Os .................. Greetings
    01-21-11 02:37 PM
  12. SlcCorrado's Avatar
    Ahh, i see. I was gonna ask if you all had multiple languages on your devices but pcgizmos link answered my question.
    01-21-11 02:43 PM
  13. Detroit_Derek's Avatar
    Thanks Cuban. I got it. I'm running .246 this keyboard is touchy with my fat thumbs so I must have done something quickly without noticing. You BB gurus rock. Its been a week and still trying to get used to touchscreen after updating from my Curve.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-22-11 09:50 AM
  14. thunderup's Avatar
    Thanks Cuban. I got it. I'm running .246 this keyboard is touchy with my fat thumbs so I must have done something quickly without noticing. You BB gurus rock. Its been a week and still trying to get used to touchscreen after updating from my Curve.

    Posted from my CrackBerry at wapforums.crackberry.com
    No problem. Glad it worked for you!

    Posted from my CrackBerry at wapforums.crackberry.com
    01-22-11 10:52 AM
  15. mikeyg164's Avatar
    Go to Options->Typing and Input->Language. At the very bottom there's an option that says 'Display Icon'. Change the setting to 'Hide'.
    Works every time

    Posted from my CrackBerry at wapforums.crackberry.com
    01-22-11 08:46 PM
  16. SlcCorrado's Avatar
    Works every time

    Posted from my CrackBerry at wapforums.crackberry.com
    Apparently not, some people are missing this option.
    01-22-11 11:02 PM
  17. macfanster's Avatar
    .337 here and it works. With the the language short cut selected "none" and icon "hidden" turns the globe icon into a tap button. Sweet

    Posted from my CrackBerry at wapforums.crackberry.com
    01-23-11 12:53 AM
  18. OutdoorXplorer's Avatar
    I removed all other languages seen in DM and the EN is no loner seen after a battery pull.
    01-23-11 01:46 AM
  19. SlcCorrado's Avatar
    I removed all other languages seen in DM and the EN is no loner seen after a battery pull.
    Thanks for sharing So the rest of you have multiple languages?

    Posted from my CrackBerry at wapforums.crackberry.com
    01-23-11 11:23 AM
LINK TO POST COPIED TO CLIPBOARD