1. freshiem's Avatar
    Hi everyone!

    I love my Torch, but I have a problem!

    I'm in Canada (Calgary) and bought an ATT Torch since I was itching to get it as soon as it came out. I've noticed that on the Rogers Torch there is a "3G Only" option in Network Select but not on my ATT Torch.

    I've wiped the device with BBSAK and installed the Rogers specific firmware, and it hasn't added the "3G Only" option.

    Any ideas on how to do this? ...if its even possible?

    Thanks!
    11-05-10 11:05 AM
  2. shansmi's Avatar
    Our branded devices have this feature removed. No way to add it back.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-05-10 12:11 PM
LINK TO POST COPIED TO CLIPBOARD